Página 3 de 10 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    sady
    ele ta me falando q não encontra o arquivo access.log

    SARG: File not found: /usr/local/squid/var/logs/access.log
    só q meu access.log não ta nesse diretório

    ta no: /var/log/squid/access.log

    mto estranho, pq no sarg.conf q vc me passou o caminho é essa!

  2. #12
    Chuck
    Cara, dentro da pasta que vc descompactou os sources do sarg, tem um arquivo em .c que contem todas as opções pré-definidas. Não lembro exatamente qual é o arquivo. Lá da pra vc mudar na mão o lugar onde ele esta buscando o access.log ai é só compilar denovo.


    Chuck



  3. #13
    pilantrox
    é que eh o local default onde fica os logs do squid.conf ,,, mas se o seu access.log esta em /var/log/squid/access.log direciona o sarg pra a pasta certa...
    a linha onde
    #access_log /usr/local/squid/var/logs/access.log
    access_log /var/log/squid/access.log ,,, zera o seu sarg e coloca o sarg.conf que o Spectrum postou ali ,, vai dar certinho,,,,,,

  4. Nem precisa faz o que o mano ai em cima falou!!!

    Citação Postado originalmente por Chuck
    Cara, dentro da pasta que vc descompactou os sources do sarg, tem um arquivo em .c que contem todas as opções pré-definidas. Não lembro exatamente qual é o arquivo. Lá da pra vc mudar na mão o lugar onde ele esta buscando o access.log ai é só compilar denovo.


    Chuck



  5. #15
    pilantrox
    precisa naum ,,, faz o seguinte ,,, ve onde tah o seu access.log certinho,,
    tail -f /var/log/squid/access.log (se estiver nesse caminho) e ve se tah rodando trafego em cima do teu squid, dai vai onde está o sarg.conf , zera ele, pode ser com o comando
    >/usr/local/sarg/sarg.conf (se estiver nesse caminho)
    cola o sarg.conf do spectrum, cria o diretório onde o sarg está apontando pra gerar os relatórios e digita "sarg" no shell, sem as aspas, tem q gerar ,, se o seu trafego estiver rodando pelo squid e o sarg estiver apontando certo onde esta o access.log naum tem pq naum funcionar.........






Tópicos Similares

  1. Problemas na configuração do monitor no CL9
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 12
    Último Post: 07-11-2004, 07:51
  2. Problema de configuração do postfix
    Por anmendes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-07-2004, 10:23
  3. problema na configuração do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-05-2004, 12:54
  4. Respostas: 0
    Último Post: 12-11-2003, 09:05
  5. problemas de configuração do cups
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-02-2003, 11:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L