Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    Citação Postado originalmente por SDM
    quando vc rodo o ./configure ele foi ateh o final ou deu erro?? pq ele nem devia passar do configure ja q ta faltando o pacote do openssl....otra coisa...seria uma boa vc falar o q ta tentando instalar e tbm qual a versao... :wink:
    estou tentando instalar o courier-imap, segundo os tutoriais que pegeui pela net ele tem que ser pre compilado com user comum e depois como root. e em questão o ./configure passou blz, mas qdo dou make ele me da este erro no final e para o processo.

  2. ah tah....entao procura pelo pacote de desenvolvimento do OpenSSL que deve te ajudar....o nome do pacote deve ser mais ou menos assim "openssl-devel-xxxxxx"



  3. #8
    pois é ele ja ta instalado, colega, por isto não sei o motivo de estar dando este erro

  4. posta o resultado de um "ls -l /usr/include/openssl"



  5. no './configure' deve t uma opçaum q seja algo tipo --with-openssl-libs='caminho' e --with-openssl-includes='caminho'...

    ja tento especifica o caminho para essas opções!!?

    pode c algo no tipu....

    --with-openssl-libs=/usr/lib/openssl
    --with-openssl-includes=/usr/includes/openssl

    da ai um whereis openssl

    falo!!!






Tópicos Similares

  1. Erro no make
    Por james_labrie no fórum Servidores de Rede
    Respostas: 12
    Último Post: 22-12-2005, 12:13
  2. Tentando instalar o APACHE, mas dando erro no make
    Por DanielM no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-11-2004, 10:24
  3. Vpopmail+Mysql - erro no make
    Por Pracz no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-05-2004, 16:53
  4. Erro ao executar make menuconfig?
    Por Hacinn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-05-2004, 08:24
  5. Erro ao make modules_install
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-03-2004, 20:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L