Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Valeu slice agora tá funcionando. (o mouse)

    Agora só tem um problema, quando eu rolo pra cima a tela vem pra baixo, e vice versa...
    Tenho que inverter a ordem dos botoes no zxmapping do xorg?

    Nao fiz isso ainda pois estou com pregiuća de reiniciar o x

  2. #12
    slice
    Citação Postado originalmente por vonlinkerstain
    Valeu slice agora tá funcionando. (o mouse)

    Agora só tem um problema, quando eu rolo pra cima a tela vem pra baixo, e vice versa...
    Tenho que inverter a ordem dos botoes no zxmapping do xorg?

    Nao fiz isso ainda pois estou com pregiuća de reiniciar o x
    hehehe...

    acho que sim, nunca configurei um mouse de 7 botões, mas acho que vc deve trocar a sequencia deles...

    A hora que chegar em casa, vou dar uma olhada no kde pra ver onde exatamente que se muda o layout do teclado.

    []´s

    Slice



  3. Bom saber onde é eu sei...
    Control panel > Regional & Acessibility > Keyboard Layout..

    O problema é que aqui no meu kde (3.3) só tem os us_intl o br (com cedilha )
    mas o pt_BR que tem a configuracao do portugues brasileiro para o teclado nacional eu nao achei...

    Abraços
    Dirceu Semighini Filho

  4. #14
    slice
    não tem Brazilian ABNT2???



  5. eu tb tinha esse prob antes e eu adicionei no xorg essa linha

    setxkbmap -model -layout br -variant abnt2

    ai deu certo






Tópicos Similares

  1. Compilei o Kernel 24 com psd mas nao funciona no iptables!!!
    Por analistaslack no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 02-08-2007, 07:43
  2. Mouse nao funciona no FC4!
    Por crazy4tech no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 10-11-2005, 13:50
  3. download com WGET nao funciona no APACHE
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 08-03-2005, 10:58
  4. Samba não funciona no Slack 9.1
    Por Tonare no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-05-2004, 07:48
  5. mouse nao funciona no slack 9.1
    Por joe_fox no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 06-04-2004, 15:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L