+ Responder ao Tópico



  1. #1
    vitorld
    Visitante

    Padrão DOSEMU

    Pessoal configurei o dosemu pra rodas um aplicativo em clipper, o dosemu ate agora ta rodando bem.. so que eu notei q o uso do meu processador aumento, e o entando tenho so um usuario usando atravez de telnet o dosemu... o que sera q pode ser.. tenho o samba rodando nesse servidor tmb... o servidor e 1 PENTIUM 4 2.8 GHZ COM 512 RAM PLACA ASUS OFF HD 80 GB.. 7.200 RPM .. acredito q com essa maquina nao teria q haver esse tipo de problema..

  2. #2
    whinston
    Visitante

    Padrão winxp

    reparei isto estes dias em windowsxp e win2000
    rodando aplicacao clipper, menos sem fz nada, paradao na tela de login, a cpu fica em 100%



  3. #3

    Padrão DOSEMU

    vitorld, aproveitando a deixa ......

    Qual o comando você executa para ver o uso do processador ???

    Um abraço ..........

  4. #4
    whinston
    Visitante

    Padrão top

    existe 1 programa chamado top, que monitora várias funções, testae



  5. #5

    Padrão DOSEMU

    no /etc/dosemu.conf vc pode ajustar qual a % d cpu q o dosemu vai usar...

    geralmente, aplicacoes dos, nao eram multitask, entaum, o processamento era tdo pra elas... no win, isso jah diferente, e no linux tbm, entaum, vc precisar ajustar o consumo d cpu pras suas necessidades

    []'s

  6. #6
    Visitante

    Padrão DOSEMU

    Pois ai que esta o problema pessoal.. eu tenho uma aplicacao em clipper e mas ou menos uns 10 user vao acessar por telnet ele.. rodando no dosemu .. so q quando eu dei um top pra ver o uso da cpu notei q esta muito alto.. somento quando tinha um unico usuario acessando.. ai q esta e o dosemu esta configurado como 386 com 32 de ram. e minha maquina e muito boa.. e so tenho o samba rodando nela..



  7. #7

    Padrão DOSEMU

    Citação Postado originalmente por Anonymous
    Pois ai que esta o problema pessoal.. eu tenho uma aplicacao em clipper e mas ou menos uns 10 user vao acessar por telnet ele.. rodando no dosemu .. so q quando eu dei um top pra ver o uso da cpu notei q esta muito alto.. somento quando tinha um unico usuario acessando.. ai q esta e o dosemu esta configurado como 386 com 32 de ram. e minha maquina e muito boa.. e so tenho o samba rodando nela..
    a solucao para este prob, eu mostrei logo acima

    []'s