Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    nod3vic3
    aí 5hu7d0wn teria como me informar se o programa que vc falou é esse

    http://superdownloads.ubbi.com.br/download/i23386.html

    valew

  2. Citação Postado originalmente por nod3vic3
    aí 5hu7d0wn teria como me informar se o programa que vc falou é esse

    http://superdownloads.ubbi.com.br/download/i23386.html

    valew
    Bem esse...



  3. #8
    whinston
    ele recuperou tudo ?
    os nomes voltaram ao normal ou ficaram tudo zoados?

  4. Amigo, passei exatamente pelo mesmo problema, a cerca de 1 ano atrás. Um funcionário novo, desses curiosos pelo Linux, também fez a mesma coisa. Apagou o etc.
    Nosso servidor roda o Conectiva Linux 8.
    Aí um amigo, me indicou fazer o seguinte :
    Dar boot com o cd do Slackware e depois do boot dar o comando cfdisk /dev/hda . Ele me mostrou o outro hd onde estava os dados da empresa.
    Montei o o hd que eu precisava recuperar com todas as informações que eu queria. Dei um um mount /dev/hda1 /mnt/teste . Aí ls -lia /mnt/teste. Estava tudo lá.
    Bom daí para a frente foi mole. Quer dizer, foi trabalhoso, mas não perdi nada. Instalei novamente o Conectiva num outro hd e depois de tudo pronto foi somente montar novamente o hd bichado e copiar tudo.
    Foi um aprendizado e tanto. Sufoco claro, mas valeu.
    Inté + ......... :wink:



  5. Olha só galera.. vou explicar como aconteceu..
    essa maquina tinha o backup dos outros servers..
    estava verificando os diretorios de backup..
    sendo que o hd da maquina estava lotadao..

    dai achei um backup antigo la.. e dentro desse backup tinha um etc..
    so que era mais ou menos isso..
    /backup/server1/etc
    e eu tava no diretorio server1.. e dei o comando "rm -Rf "/"etc"
    já era.. ehhe

    mas reinstalei a maquina sem formatar as particoes.. deu tudo blz..
    agora so falta configurar o que esta pendente..

    Valeu..






Tópicos Similares

  1. Respostas: 6
    Último Post: 24-08-2010, 13:40
  2. Erro: STARTTLS=client, error: load verify locs /etc/ssl/cert
    Por offs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-05-2003, 10:22
  3. Como retirar o GRUB/LILO etc do mbr com win xp?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2003, 18:15
  4. /etc/inetd.conf
    Por fsales no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-02-2003, 12:48
  5. /etc/X11/XF86Config
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-02-2003, 01:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L