Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    whinston
    eth1 eh minha placa conectada a internet (modem dsl)
    isto pq eu uso ip fixo, se for dinamico, usa ppp0

  2. sim, uso conexão com ip fixo... vou testar e se der algum problema eu posto aqui.

    obrigado pela ajuda.



  3. valeu pela ajuda galera, finelmente tah funcionando agora.

    usei somente o seguinte:

    #!/bin/shmodprobe ip_tables
    modprobe iptable_nat
    modprobe iptable_filter
    modprobe ipt_MASQUERADE

    echo "1" > /proc/sys/net/ipv4/ip_forward

    iptables -F
    iptables -Z
    iptables -X
    iptables -F -t nat
    iptables -X -t nat

    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    obrigado a todos.

  4. #14
    whinston
    cara, c ta ligado que este firewall eh bem simples e tá arreganhado né?



  5. com certeza cara, eh que sou novato em linux e recebi essa tarefa para fazer, então to fazendo em partes, a primeira era fazer o NAT(que nao tava funcionando pq uma placa tava mal conectada... hehehe). agora vou começar a tentar fazer umas regras e copiar outras que já existem prontas.

    na verdade eu to soh testando numa máquina cliente de uma rede, pra posteriormente colocar como firewall dessa rede.

    mas valeu pelo toque cara. obrigado.






Tópicos Similares

  1. Jogando Half-Life com Wine no Debian
    Por jversolato no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-03-2003, 20:02
  2. Help! SM56 no Debian 3 kernel 2.4.20
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-03-2003, 23:57
  3. Dois IPS no Debian
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-03-2003, 15:34
  4. Fontes True Type no Debian e no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 15:10
  5. Inicialização no Debian
    Por gil_maq no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-11-2002, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L