Tenho amigos usando o Fedora que é muito elogiado mas aqui tenho que utilizar o Mandrake 10.1. É determinação "superior" ... sabe como é ... né !