+ Responder ao Tópico



  1. #1

    Padrão Firefox 1.1

    Amigos,

    Uso a bastante tempo o firefox com browser no meu micro. Hoje fiquei decepcionado, pois ao entrar no site www.paparazzo.com.br fui ver o ensaio da Tati e para minha surpresa o slideshow, aquele que mostra um sequencia de fotos pré selecionadas, me deixou na mão com uma baita tela branca e no final concluído.

    Será que é incompatibilidade ? Fiz com o IE6 e funciona !!

    Minha configuração: P4 3.0 2G Ram, com XP+sp2

    tks
    JR

  2. #2

    Padrão Firefox 1.1

    Se sua configuração fosse alguma distro Linux em qq processador e qq versão era fácil de resolver, porque aqui o Firefox funfa legal com esses slides e tudo (as fotos dela tão boas)

    Mas ja que eh XP e com SP2 tu tem eh mais que esquentar a cabeça.

    Solução: Formata o micro e instala uma distro maneira do Linux ok? :wink:



  3. #3

    Padrão Firefox 1.1

    Citação Postado originalmente por Pedro0278
    Se sua configuração fosse alguma distro Linux em qq processador e qq versão era fácil de resolver, porque aqui o Firefox funfa legal com esses slides e tudo (as fotos dela tão boas)

    Mas ja que eh XP e com SP2 tu tem eh mais que esquentar a cabeça.

    Solução: Formata o micro e instala uma distro maneira do Linux ok? :wink:
    Tenho no mesmo micro o Suse 9, e funciona legal. Apenas tenho que manter o XP, pois o micro em casa é usado pela minha esposa e filha. Por isso postei para saber se alguem tinha problema no XP.

  4. #4

    Padrão Firefox 1.1

    E nesse micro que tem o Firefox 1.1 ta no Windows?

    O xp tem umas diretivas no IE6 que bloqueia alguns sites ou conteúdos ainda mais com o SP2.

    Tente roda-lo no Win98se pra ver.



  5. #5

    Padrão Firefox 1.1

    Citação Postado originalmente por Pedro0278
    E nesse micro que tem o Firefox 1.1 ta no Windows?

    O xp tem umas diretivas no IE6 que bloqueia alguns sites ou conteúdos ainda mais com o SP2.

    Tente roda-lo no Win98se pra ver.
    Está no windows xp sim, mais se usar o IE6 o slideshow funciona ! Verifiquei no Console do Java um (erro ?) rodando o firefox 1.1

    Erro: newWindow has no properties
    Arquivo-fonte: http://paparazzo.globo.com/glb/ppz/m...21,634,00.html
    Linha: 219

    Erro: hide is not defined
    Arquivo-fonte: http://paparazzo.globo.com/glb/ppz/s...050911,3050913,
    Linha: 31

    Alguma luz ?

  6. #6

    Padrão Firefox 1.1

    Que versão do Java voce esta usando? Instala a mais nova para ver se funciona.

    No seu Firefox antigo (se vc teve) ocorria esse erro?

    Talvez nao seja erro do java ja que o IE6 consegue executar porque as mesmas funções que ele usa para o IE6 esta usando para o FF1.1

    Pode ser teu FF1.1



  7. #7

    Padrão Firefox 1.1

    Citação Postado originalmente por Pedro0278
    Que versão do Java voce esta usando? Instala a mais nova para ver se funciona.

    No seu Firefox antigo (se vc teve) ocorria esse erro?

    Talvez nao seja erro do java ja que o IE6 consegue executar porque as mesmas funções que ele usa para o IE6 esta usando para o FF1.1

    Pode ser teu FF1.1
    olha Pedro, desistalei o FF1.1, desistalei o Java, removi a pasta do FF1.1. O Java que instalei foi através do próprio FF1.1. Acesso bancos, que precisam do java como BB, Bradesco, Cx Economica, sem problemas. Em um outro forum me falaram que era problema de desenvolvimento no paparazzo.globo.com ??!! Não sei se é isso mesmo.... Qto a funcionar antes, nunca tinha acessado como FF, nem com versao FF1.0 ou FF1.1.