Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. tem que ser na linha de comando mesmo...
    mas pq vc disse que não redirecionou?
    só se for outra ionterface ao invés da eth0..

  2. #17
    xpIna
    esse eth0 que voc botou no redirecionamento eh a internet da internet ou da rede externa?



  3. Citação Postado originalmente por w00dy
    iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 4662 -j DNAT --to-dest 192.168.0.1
    iptables -t nat -A PREROUTING -i eth0 -p udp --dport 4672 -j DNAT --to-dest 192.168.0.1
    iptables -A FORWARD -p tcp -i eth0 --dport 4662 -d 192.168.0.1 -j ACCEPT
    iptables -A FORWARD -p tcp -i eth0 --dport 4672 -d 192.168.0.1 -j ACCEPT

    muda o ip pro ip da tua maquina neh.. hehe
    Woddy acho que ele ta na mesma maquina que usa o xmule, ae so tem de liberar a porta mesmo, se ele der esse comando vai furar tudo.


    falows






Tópicos Similares

  1. Respostas: 19
    Último Post: 01-07-2011, 22:33
  2. id alta no emule!
    Por kilderman no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-03-2006, 11:17
  3. Som muito baixo no Suse e F. Core 3
    Por duker no fórum Servidores de Rede
    Respostas: 10
    Último Post: 30-06-2005, 08:13
  4. LowID no XMULE, problemas com Firewall
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2004, 11:29
  5. ID Invalido no webmail
    Por Dhaushin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-01-2004, 10:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L