Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por PiTsA
    http://br.php.net/error_reporting

    dê uma aumentada no level de report de error do php... isso pode ocultar muitos erros e deixar normalmente a pagina em "branco"..... configure a função nos scripts php ou no proprio php.ini vc podera fazer isto....

    faça o teste....quando der erro veja se tem alguma msg no error_log do apache...
    pitsa... tava verificando no server do kra... ele jah ah usando o error reporting como:

    error_reporting = E_ALL

    mas nao dah erro algum!! :roll: :roll: :roll: :roll:

  2. vc ta usando register_globals nisso?



  3. nos scripts que enviam dados ao nabegador sempre é bom enviar as headers pra naum ficar no cache....

    Código :
    header("Expires: Mon, 26 Jul 1997 05:00:00 GMT");
    header("Last-Modified: " . gmdate("D, d M Y H:i:s") . " GMT");
    header("Cache-Control: no-store, no-cache, must-revalidate");
    header("Cache-Control: post-check=0, pre-check=0", false);
    header("Pragma: no-cache");

  4. Citação Postado originalmente por 1c3_m4n
    vc ta usando register_globals nisso?
    nao, ele tah off no php.ini



  5. Citação Postado originalmente por PiTsA
    nos scripts que enviam dados ao nabegador sempre é bom enviar as headers pra naum ficar no cache....

    Código :
    header("Expires: Mon, 26 Jul 1997 05:00:00 GMT");
    header("Last-Modified: " . gmdate("D, d M Y H:i:s") . " GMT");
    header("Cache-Control: no-store, no-cache, must-revalidate");
    header("Cache-Control: post-check=0, pre-check=0", false);
    header("Pragma: no-cache");
    tava consultando nossos desenvolvedores aque... os kras fizeram kk na ordem q essas headers saum carregadas, eles colocaram elas numa include, no inicio da script, e da, declaram mais tarde novamente na pagina...

    to pensando em pedir ao cliente para desabilitar o mod_expires do apache, q tbm lida com o lance d cache
    http://httpd.apache.org/docs-2.0/mod/mod_expires.html

    []'s!!!






Tópicos Similares

  1. Respostas: 7
    Último Post: 07-09-2011, 21:51
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. problemas com segurança no Apache
    Por klein no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-10-2007, 15:54
  4. Problemas com VirtualHosts no apache
    Por citelliufpe no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-08-2005, 12:07
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L