Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Fala Dotta, grande amigo.

    Bom, como o carinha disse acima, ele está usando FreeSwan, mas creio eu que o problema dele devem ser as rotas mesmo, mas de qualquer jeito, recomendo também a procura por bloqueios em firewall.


    Abraços!

  2. #7
    replicante
    bom dia! =)

    entao.. as firewall estão down.. pq essas duas maquinas estão e ambiente de teste aqui. entao nao preciso me preocupar com firewall e tals...

    está assim:

    Maquina1
    eth0 10.8.1.0/24 (10.8.1.3)
    eth0:0 10.8.21.0/24 (10.8.21.1)
    eth1 200.x.x.242

    Maquina2
    eth0 10.8.22.0/24 (10.8.22.1)
    eth1 200.x.x.130

    como fica:

    10.8.21.0/24 -> 200.x.x.242 => 200.x.x.241 <> 200.x.x.129 => 200.x.x.130 -> 10.8.22.0/24

    alguem pode dar uma ideia? =)

    valeu[/code]



  3. Replitante,

    Se vc me permite, deixa eu ter dar uma sugestao. Tente usar o pptp, e o q eu estou usando e funciona muito bem. Ja tentei usar Freeswn e so tive dor de cabeca. Eu ate sei q todo mundo diz e e o melhor, mas o bagulho e meio loco para configurar.

    Casa vc nao precise de nivel absurdo de seguranca, posso te passar a receita de bolo e bem facil.

    [] Dotta :twisted:

  4. eu to passando pelo mesmo problema, uso pptp-linux q eh client, ele fexa coneccao mas n pinga, eu dei um traceroute e ele ta procurando o ip pelo ppp0 que eh velox, e n pela ppp1 que ah vpn, como to fazendo isso da maquina firewall, então concerteza não eh meu firewall q ta bloquiando, isso acho q tem a ver com rota, e o outro problema e q ele fica derrubando a coneccao sozinho.. PUTZ



  5. #10
    replicante
    opa! =)

    ae gente valeu pelas dicas! ja resolvi...

    a treta era a seguinte.. os dois servidores nao consguiam pingar por problemas de rota..
    mas quando coloco um cliente neles vai tranquilo! =)

    muito obrigado a todos!! =)

    valeu! =)






Tópicos Similares

  1. VPN Fecha mas nao pinga
    Por Brenno no fórum Servidores de Rede
    Respostas: 7
    Último Post: 05-04-2005, 07:59
  2. MP11 - sinal bom , mas não pinga
    Por rafaelhoepers no fórum Redes
    Respostas: 9
    Último Post: 27-01-2005, 22:22
  3. VPN permite tráfego mas não "pinga".
    Por Boitata no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-01-2005, 09:30
  4. vpn/pptp funciona, mas nao como deveria.
    Por ajsmit no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-10-2004, 23:19
  5. Navega na internet mas nao pinga
    Por sbjunior no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-10-2003, 07:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L