Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. o squid não faz proxy transparente na porta 443 ????

    se naum faz alguem sabe o pq???

  2. E talvez a culpa dessa confusão toda, seje artigo publicado aqui na UnderLinux dia 16 de Abril de 2005:

    Entendendo o iptables, saiba o que não fazer
    https://under-linux.org/noticia4712.html


    Uma das dicas é:

    3) Não chega a ser um erro, mas a regra de REDIRECT apenas redireciona as portas 80(http) para o squid(3128), faltaria criar a regra para redirecionar a porta 443(https).

    Andei fazendo umas pesquisas, e não encontrei documento claro algum, que dissesse que Squid suporta HTTPS... afinal, suporta ou não? :P

    ...

    Sem mais,



  3. squid não suporta proxy transparente em https, tem outro topicoque já falamos sobre isso, la postei uma url de um site que explica melhor isso...

    em dia de hj, isso já devia ser claro pra todos administradores de redes.


    sobre esse artigo, eu nem comento nada. temos moderadores pra isso.
    abraço a todos

  4. Povo vo explicar direito, a regra do redirect pra https nao eh pra deixar squid transparente pra https, jah foi falado 5000000000 vezes que squid nao suporta transparencia no https, eu uso isso pra obrigar a pessoa a usar o proxy, pq se ele tentar tirar ai nao funciona, entenderam?

    vo coloca isso no artigo pra ficar mais claro



  5. Citação Postado originalmente por 1c3_m4n
    Povo vo explicar direito, a regra do redirect pra https nao eh pra deixar squid transparente pra https, jah foi falado 5000000000 vezes que squid nao suporta transparencia no https, eu uso isso pra obrigar a pessoa a usar o proxy, pq se ele tentar tirar ai nao funciona, entenderam?

    vo coloca isso no artigo pra ficar mais claro
    Sim 1c3, entendido...
    Mas, isso é muito relativo. Por exemplo, com minhas regras atuais, adicionei a tal linha logo abaixo da que faz redirect da 80:

    iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 443 -j REDIRECT --to-port 3128

    E aconteceu a mesma coisa que se passa com nosso amigo tabajara (quem abriu o topico). O MSN Messenger da rede parou de funcionar. Pois, como a semana que se passou, não tinha muita coisa pra fazer, resgatei um pequeno Servidor ZERADO e deixei apenas as regras básicas e tentei novamente... NADA. MSN MESSENGER CAI.

    Bom, acho que ta na hora de a gente por um "." nessa história, mas que é RELATIVO... é...

    Abraço galera,






Tópicos Similares

  1. Problemas com MSN e NAT
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 17-02-2005, 08:01
  2. Tenho um problema com MSN
    Por robson_alves no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2004, 15:04
  3. Problema com MSN messeger no SQUID
    Por fjacunha no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2004, 16:10
  4. problemas com msn
    Por Mandrak no fórum Redes
    Respostas: 5
    Último Post: 22-09-2003, 15:10
  5. proxy transparente no squid com erro
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 20-06-2003, 11:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L