Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -s IP_REDE -j MASQUERADE

  2. #7
    b0rin
    Citação Postado originalmente por 1c3_m4n
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -s IP_REDE -j MASQUERADE
    Se minha conexão é ppp0 fica assim?

    Código :
    echo 1 > /proc/sys/net/ipv4/ip_forward 
    iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE

    ou

    Código :
    echo 1 > /proc/sys/net/ipv4/ip_forward 
    iptables -t nat -A POSTROUTING -o eth1 -j MASQUERADE

    Onde eth1 = minha entrada de internet.

    Obs: Meu IP é DINAMICO por isso uso p PPPOE

    Obs: Eu to com servidor DHCP , então não tem como eu colocar o gateway o ip do server...



    Valeu



  3. #8
    b0rin
    Usei

    Código :
    echo 1 > /proc/sys/net/ipv4/ip_forward 
    iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE

    E tive que deixar as maquinas na rede com ip fixo, pois no DHCP nao funcionou o Outlook.

    Obrigado.






Tópicos Similares

  1. Mk não abre uol e nem msn!!!!
    Por ariew no fórum Redes
    Respostas: 13
    Último Post: 27-12-2007, 17:23
  2. MSN e Skype funciona mas não abre paginas, porque?
    Por andersonscinfo no fórum Redes
    Respostas: 18
    Último Post: 10-11-2007, 07:18
  3. Respostas: 4
    Último Post: 20-07-2006, 08:40
  4. Problemas com pptpd, Conecta mas nao abre os compartilhamentos
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-05-2006, 14:35
  5. Respostas: 8
    Último Post: 17-12-2003, 00:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L