+ Responder ao Tópico



  1. Citação Postado originalmente por robsonzornitta
    ai achei vários erros no teu named.conf, ai vai um named.conf preparadu pra vc amigo:

    // secret must be the same as in /etc/rndc.conf
    key key_rndc {
    algorithm hmac-md5;
    secret "oriCelUSbPMypSjImBsiTHMauOumRPMkdBjoxVINAx0vxJZNRKGWzFCKibad";
    };

    controls {
    inet 127.0.0.1 port 953
    allow { 127.0.0.1; } keys { key_rndc; };
    };

    options {
    directory "/var/named/";
    pid-file "/var/run/named/named.pid"; // Put pid file in working dir
    auth-nxdomain yes;
    };

    zone "." {
    type hint;
    file "named.ca";
    };

    zone "0.0.127.in-addr.arpa" {
    type master;
    file "named.local";
    };

    // workaround stupid stuff... (OE: Wed 17 Sep 2003)
    zone "ac" { type delegation-only; };
    zone "cc" { type delegation-only; };
    zone "com" { type delegation-only; };
    zone "cx" { type delegation-only; };
    zone "museum" { type delegation-only; };
    zone "net" { type delegation-only; };
    zone "nu" { type delegation-only; };
    zone "ph" { type delegation-only; };
    zone "sh" { type delegation-only; };
    zone "tm" { type delegation-only; };
    zone "ws" { type delegation-only; };

    zone "synapse.com.br" {
    type master;
    file "synapse.com.br.hosts";
    allow-update { key key_rndc; };
    };

    zone "0.168.192.in-addr.arpa" {
    type master;
    file "synapse.com.br.rev";
    allow-update { key key_rndc; };
    };


    e o teu resolv.con deve ficar assim:


    seach synapse.com.br
    nameserver 192.168.0.254
    nameserver 200.165.132.148
    nameserver 200.165.132.155

    soh issu qualquer coisa como jah disse antes manda todos os aqruivos pra mim corrigiih se estiver algum erro nos achamos!!!!
    :good:
    no meu named.conf essa parte é realmente necessária:

    // workaround stupid stuff... (OE: Wed 17 Sep 2003)
    zone "ac" { type delegation-only; };
    zone "cc" { type delegation-only; };
    zone "com" { type delegation-only; };
    zone "cx" { type delegation-only; };
    zone "museum" { type delegation-only; };
    zone "net" { type delegation-only; };
    zone "nu" { type delegation-only; };
    zone "ph" { type delegation-only; };
    zone "sh" { type delegation-only; };
    zone "tm" { type delegation-only; };
    zone "ws" { type delegation-only; };

    eu coloquei ela. alás o meu named.conf tá exatamente igual o que vc mandou eu deixei do mesmo. só que agora qdo vou abrir o BIND lá no webmin do conectiva pra ver como ficou lá tá aparecendo um monte de dominios criados lá são eles todos os que estão listados acima: ac cc com cx ...

  2. #72
    robsonzornitta
    tipow foi mau jrctec, eh que naum falei nada issu ai eh apenas zonas de delegação naum eh necessário naum soh para controle em bind pra fora da lan e mesmo assim naum eh muito usadu foi mau, vc pode sim rancah issu dai ehehehehe

    falha nossa!!!!



  3. #73
    robsonzornitta
    jrctec usa issu aqui no teu arquivo synapse.com.br.hosts:

    $ORIGIN .
    $TTL 86400 ; 1 day
    synapse.com.br IN SOA dns.synapse.com.br. root.synapse.com.br. (
    2001042703 ; serial
    86400 ; refresh (1 day)
    21600 ; retry (6 hours)
    3600000 ; expire (5 weeks 6 days 16 hours)
    3600 ; minimum (1 hour)
    )
    NS dns.synapse.com.br.
    $ORIGIN synapse.com.br.
    $TTL 86400 ; 1 day
    localhost A 127.0.0.1
    www A 192.168.0.254
    ftp A 192.168.0.254
    dns A 192.168.0.254

  4. #74
    robsonzornitta
    jrctec usa issu aqui no teu arquivo synapse.com.br.rev:

    $ORIGIN .
    $TTL 86400 ; 1 day
    0.168.192.in-addr.arpa IN SOA dns.synapse.com.br. root.synapse.com.br. (
    2001042702 ; serial
    28800 ; refresh (8 hours)
    14400 ; retry (4 hours)
    3600000 ; expire (5 weeks 6 days 16 hours)
    86400 ; minimum (1 day)
    )
    NS dns.synapse.com.br.
    $ORIGIN 0.168.192.in-addr.arpa.
    $TTL 3600 ; 1 hour
    178 PTR dns.synapse.com.br.
    23 PTR www.synapse.com.br.


    e tenta ai!!!



  5. #75
    robsonzornitta
    jrctec usa issu aqui no teu /etc/rndc.conf:

    # Start of rndc.conf
    key mykey {
    algorithm hmac-md5;
    secret "oriCelUSbPMypSjImBsiTHMauOumRPMkdBjoxVINAx0vxJZNRKGWzFCKibad";
    };

    options {
    default-key mykey;
    default-server 127.0.0.1;
    default-port 953;
    };






Tópicos Similares

  1. problema ao iniciar o guardian
    Por daniell no fórum Servidores de Rede
    Respostas: 13
    Último Post: 22-12-2005, 20:40
  2. Problema ao Iniciar Modo Grafico
    Por marcosgteixeira no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-03-2005, 14:52
  3. Problemas ao iniciar o linux
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-07-2004, 21:35
  4. Problema ao iniciar o squid!!!
    Por bestwest no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-02-2004, 11:35
  5. Problemas ao iniciar servidor X
    Por Sirius no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-10-2003, 09:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L