Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por mariogomide
    Pra instalar o firefox, você pode instalar via apt-get mesmo.

    apt-get install mozilla-firefox-locale-pt-br

    Só isso basta, se falta uma dependência de lib, ele avisa e já baixa junto.
    Mario,

    Que pena! Mas não funcionou. Dá a seguinte mensagem: E: Couldn't find package mozilla-firefox-locale-pt-br.

    O que posso fazer agora?

    Grato.

  2. Citação Postado originalmente por xstefanox
    Citação Postado originalmente por mariogomide
    Pra instalar o firefox, você pode instalar via apt-get mesmo.

    apt-get install mozilla-firefox-locale-pt-br

    Só isso basta, se falta uma dependência de lib, ele avisa e já baixa junto.
    É, mas ele está usando stable. Firefox não tem nos repositórios da Stable.

    Tenta fazer isso aqui:

    1 - Peça ajuda para a Nossa Senhora do Capacete Vermelho;
    2 - Adicione essa linha no seu sources.list:
    Código :
    deb http://www.backports.org/debian/ woody mozilla-firefox
    3 - Rode:
    Código :
    # apt-get update
    4 - Depois:
    Código :
    # apt-get install mozilla-firefox

    Nota: Entenda que isso é um port para a versão Stable (Woody). Recomendo que você atualize a sua versão para Sarge, que vai se tornar estável no dia 30 deste mês e não há garantias que o método acima funfe.


    Abraços!
    Olá xstefanox,

    O passo-a-passo que você me passou, só não funcionou o item 4. Dá a seguinte mensagem:

    mozilla-firefox: Depends : libatk1.0-0 (>= 1.0.1) but it is not installable
    Depends : libglib2.0-0 (>= 2.0.1) but it is not installable
    Depends : libgtk2.0-0 (>= 2.0.2) but it is not installable
    Depends : libidl0 (>= 0.7.4) but it is not installable
    Depends : libpango1.0-0 (>= 1.0.1) but it is not installable

    O que faço agora? Você deria uma outra sujestão?

    Me fala como posso atualizar meu Debian para SARGE como você sugeriu? Terei que instala-lo todo novamente ou não?

    Muito obrigado e um forte abraço.



  3. Puxa! Estou "louco" para conhecer e utilizar esse "bendito" Firefox mais a coisa tá complicada.

  4. Bom, você tem dois jeitos de fazer isso.

    O primeiro:

    1 - Abra o seu /etc/apt/sources.list e troque as entradas "stable" por "testing". Para facilitar um pouco a sua vida, você pode executar este comando dentro do VI:
    Código :
    :%s/stable/testing/g

    2 - Rode:
    Código :
    # apt-get update

    3 - Rode:
    Código :
    # apt-get -f dist-upgrade

    Ele vai puxar todos os pacotes, sanar dependências e todo aquele lero-lero, mas dependendo você pode ter alguns problemas. Se possível, execute o segundo método.

    A segunda é que você puxe um iso do Debian testing e grave em CD. A vantagem deste método é que você tem o CD em mãos caso precise formatar e que você pode instalar usando o kernel 2.6.

    Informações sobre os tipos de distribuições Debian em http://www.debian.org/releases

    Informações sobre a utilização do apt em sistemas Debian em:
    http://focalinux.cipsga.org.br


    Abraços!



  5. Citação Postado originalmente por xstefanox
    Bom, você tem dois jeitos de fazer isso.

    O primeiro:

    1 - Abra o seu /etc/apt/sources.list e troque as entradas "stable" por "testing". Para facilitar um pouco a sua vida, você pode executar este comando dentro do VI:
    Código :
    :%s/stable/testing/g

    2 - Rode:
    Código :
    # apt-get update

    3 - Rode:
    Código :
    # apt-get -f dist-upgrade

    Ele vai puxar todos os pacotes, sanar dependências e todo aquele lero-lero, mas dependendo você pode ter alguns problemas. Se possível, execute o segundo método.

    A segunda é que você puxe um iso do Debian testing e grave em CD. A vantagem deste método é que você tem o CD em mãos caso precise formatar e que você pode instalar usando o kernel 2.6.

    Informações sobre os tipos de distribuições Debian em http://www.debian.org/releases

    Informações sobre a utilização do apt em sistemas Debian em:
    http://focalinux.cipsga.org.br


    Abraços!

    xstefanox,

    Então a minha versão é uma "porcaria" ou não? Onde posso compar o Debian mais atualizado possível? A onde você adquiriu o seu?

    Mais uma vez obrigado.






Tópicos Similares

  1. Não consigo instalar dlink 510 no mikrotic
    Por adepad no fórum Redes
    Respostas: 7
    Último Post: 05-12-2007, 21:29
  2. Não consigo instalar o Kismet no Linux
    Por Arcanjo_tc no fórum Redes
    Respostas: 1
    Último Post: 07-06-2007, 15:42
  3. Respostas: 9
    Último Post: 21-06-2005, 09:54
  4. Não consigo instalar o Postgresql no Red hat 9
    Por emylonas no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-01-2004, 08:57
  5. Não consigo instalar o Postgresql no Red hat 9
    Por emylonas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-11-2003, 11:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L