Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. eh, php nao eh soh configure make, make install :P

    compila assim:
    Código :
    ./configure --prefix=/usr \
                --sysconfdir=/etc \
                --with-apxs2 \
                --with-config-file-path=/etc \
                --with-zlib \
                --enable-bcmath \
                --with-bz2 \
                --enable-calendar \
                --enable-dba \
                --enable-exif \
                --enable-ftp \
                --with-gettext \
                --with-iconv \
                --enable-mbstring \
                --with-ncurses \
                --with-readline \
                --disable-libxml &&
    make
     
    make install &&
    cp -v php.ini-recommended /etc/php.ini

  2. #12
    ddoc
    Recompilei como recomendado. Parei o apache, descomentei a linha e startei novamente

    [root@home conf]# service httpd start
    Iniciando httpd: Syntax error on line 190 of /etc/httpd/conf/httpd.conf:
    Cannot load /usr/local/lib/php/libphp5.so into server: /usr/local/lib/php/libphp5.so: cannot open shared object file: No such file or directory
    [FALHOU]



  3. isso jah ta uma bagunça, remova tudo q vc tinha colocado no apache sobre php, e soh rode
    phpxs -s

  4. #14
    ddoc
    [root@home conf]# phpxs -s
    -bash: phpxs: command not found
    [root@home conf]# php -s
    Content-type: text/html
    X-Powered-By: PHP/5.0.4

    <code><span style="color: #000000">

    [root@home conf]# php xs -s
    Status: 404
    Content-type: text/html
    X-Powered-By: PHP/5.0.4

    No input file specified.



  5. Código :
    -with-apxs2 \

    coloque o caminho do seu apache tbm, ex:

    Código :
    -with-apxs2=/usr/sbin/apxs \

    []'s






Tópicos Similares

  1. libphp5.so ??? Cade ela ?
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-08-2006, 11:22
  2. Modem só da ocupado ! O que fazer ??
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-11-2002, 23:21
  3. Essa só os feras mesmo
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-11-2002, 22:55
  4. Faltando o Mysql.so
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-10-2002, 08:16
  5. Qmail - So recebe mensagems - usuario@host.dominio.com.br
    Por ebortolin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-05-2002, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L