Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    redeprotegida
    eu ja vi no fedora 3 o rotate do squid não funcionar
    neste caso, vai na gambi mesmo

    echo > /var/log/squid/access.log
    echo > /var/log/squid/store.log
    echo > /var/log/squid/cache.log

    vi /etc/resolv.conf

    search seudominio.com.br
    nameserver 127.0.0.1

    service squid stop
    service named stop

    service named start
    service squid start

    para conferir se seu named está funcionando digite:
    nslookup www.terra.com.br

    exemplo:
    [root@xxx /root]# nslookup www.uol.com.br
    Note: nslookup is deprecated and may be removed from future releases.
    Consider using the `dig' or `host' programs instead. Run nslookup with
    the `-sil[ent]' option to prevent this message from appearing.
    Server: 127.0.0.1
    Address: 127.0.0.1#53

    Non-authoritative answer:
    Name: www.uol.com.br
    Address: 200.221.2.45

    [root@xxx /root]#

    a linha "Server:" comprova que a consulta foi feita internamente...

    Não se deve usar squid+dns externo, fica MUITO lento mesmo!!

  2. Blz, to postando essa antes de tentar. Só pra dizer que funcuonava assim.
    Eu simplesmente troquei o ip da maquina e os 2 dns que haviam no resolv.conf
    Mas vou tentar isso aí. Valeu pela força.



  3. Citação Postado originalmente por jadirorza
    Cara, o acess.log ta com 1,6 giga. O comando #squid -k rotate não executa nenhuma função.
    Se eu não configurar dns externo nem navega.
    O named não tem nenhuma configuração que eu alterar.
    Continua igual, pelo squid fica uma carroça.
    Sem proxy, 1 mega.
    Malguma dica?
    Obrigado pela atenção.
    1.6giga? caracas!!!!
    já que o #squid -k rotate não tá executando nada, executa esse comando então, para zerar o seu access.log
    #echo > access.log

    access.log com 1.6 giga fica monstruozo! mata tudo...

  4. Citação Postado originalmente por redeprotegida
    eu ja vi no fedora 3 o rotate do squid não funcionar
    neste caso, vai na gambi mesmo

    echo > /var/log/squid/access.log
    echo > /var/log/squid/store.log
    echo > /var/log/squid/cache.log

    vi /etc/resolv.conf

    search seudominio.com.br
    nameserver 127.0.0.1

    service squid stop
    service named stop

    service named start
    service squid start

    para conferir se seu named está funcionando digite:
    nslookup www.terra.com.br

    exemplo:
    [root@xxx /root]# nslookup www.uol.com.br
    Note: nslookup is deprecated and may be removed from future releases.
    Consider using the `dig' or `host' programs instead. Run nslookup with
    the `-sil[ent]' option to prevent this message from appearing.
    Server: 127.0.0.1
    Address: 127.0.0.1#53

    Non-authoritative answer:
    Name: www.uol.com.br
    Address: 200.221.2.45

    [root@xxx /root]#

    a linha "Server:" comprova que a consulta foi feita internamente...

    Não se deve usar squid+dns externo, fica MUITO lento mesmo!!
    Cara... quer dizer que tenho que configurar o BIND, pra resolver essa questão de lentidão no squid ?






Tópicos Similares

  1. Squid muito lento
    Por fabiorvs no fórum Servidores de Rede
    Respostas: 21
    Último Post: 30-03-2009, 22:14
  2. squid muito lento
    Por jasonlinux no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-06-2007, 11:43
  3. squid nao fuciona "muito lento"
    Por fsoaress76 no fórum Servidores de Rede
    Respostas: 9
    Último Post: 04-12-2006, 17:22
  4. Squid muito lento
    Por b0rin no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-08-2006, 04:21
  5. Squid Muito Lento
    Por MarceloPC no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-10-2005, 09:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L