Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Spelk
    Meu não sei como funciona esse comando no conectiva, mas tente com -Rf, então fica:


    30 2 * * * rm -Rf /mnt/dados/publico/*

    Caso não funcione, dê uma olhada no arquivo de log do cron, geralmente em /var/log/cron.

  2. #7
    No conectiva tinha o ntsysv que permite selecionar o software que sera inicializado...

    testa ai

    A Marcio



  3. #8
    winter_man
    Citação Postado originalmente por Anonymous
    No conectiva tinha o ntsysv que permite selecionar o software que sera inicializado...

    testa ai

    A Marcio
    Caro amigo fliegerbr, para fazer com que um determinado serviço seja iniciado no boot existem duas maneiras: Criando um script e adcionando-o nos diretórios /etc/rc.d + runlevel escolhida ou como nosso amigo Marcio mencionou executando o comando ntsysv.

    Qualquer dúvida posta aê...

    Espero ter ajudado...

  4. #9
    fliegerbr
    Pessoal, valeram as dicas, mas ainda não resolvi o problema.

    O serviço crond está ativo (verificado via service crond status), e a linha mencionada na primeira mensagem referente ao script funciona perfeitamente se executada manualmente.

    Coloquei outra linha no /etc/crontab para testar a execução, as 10h da manhã:
    * 10 * * * root echo "Testando crond"

    Teoricamente, deveria imprimir minuto a minuto a mensagem, até as 11h. Mas nada aparece no display.

    E agora? :-)



  5. #10
    Amigo, os comandos executados pelo cron, rodam em backgroud, vc teria q redirecionar a saida, não sei como faz pra redirecionar pra tela mas tipo, jogue pra um arquivo e veja ele depois...

    * 10 * * * echo "Testando" > /tmp/echo.txt 2






Tópicos Similares

  1. Problema com SARG + CRON
    Por pabloeluiza no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-04-2009, 10:57
  2. Problemas com Sarg na Cron
    Por _AGM_ no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-09-2007, 08:12
  3. Problemas com o cron
    Por nopp_lnx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-04-2003, 23:06
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L