Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    fliegerbr
    A idéia do echo foi tirada de um tutorial em http://www.vivaolinux.com.br/artigos...hp?codigo=1976 mas tudo certo, fiz o teste com o redirecionamento e também não deu certo.

    No log do cron, ele recarrega o /etc/crontab toda vez que altero o mesmo, mas não aparece nenhuma mensagem referente ao comando de deleção ou ao de echo que usei para teste.

  2. #12
    Spelk
    Cara... Outra coisa que me ocorreu agora e que ninguem citou ainda.

    Se esse comando for a ultima linha do seu arquivo, não rodará, tem que haver pelo menos uma linha em branco no final do arquivo, então dê uns "ENTER"s e vê se ele roda.



  3. #13
    fliegerbr
    Boa, de fato com uma linha em branco no final do /etc/crontab funcionou legal... valeram as dicas!






Tópicos Similares

  1. Problema com SARG + CRON
    Por pabloeluiza no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-04-2009, 10:57
  2. Problemas com Sarg na Cron
    Por _AGM_ no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-09-2007, 08:12
  3. Problemas com o cron
    Por nopp_lnx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-04-2003, 23:06
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L