Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. e ae rapaiz blz? eh aquela hora eu tava com um sono danado... tinha acabado de acordar heheh

    mas seguinte vc tem q ver duas coisas
    1) nat ativo:
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -s REDE -j MASQUERADE

    ai no clientes da uma olhada se ta setado o gateway default, se nao tiver isso e vc estiver utilizando dns externo ele da problema pra navegar mesmo

  2. Ahh, por isso que acabou o café do sinuelo. Vc que tomou tudo pra acordar, né?
    Cara, valeu. Vou dar uma chegada. Posto o resultado.



  3. Valeu, 1c3. Só pra constar, as regras estavam certas.
    Ainda não sei pq, mas reiniciei o servidor e deu certo.
    As maq. sem dns configurado só navegam atravéz do proxy.
    Com dns não precisa do proxy.
    O ideal é que a galera não se tocou que pode desativar o proxy.
    Obrigado. mestre dos magos, valeu tb. :clap:






Tópicos Similares

  1. mk 3.7... não consigo navegar com ARP
    Por Skylinelan no fórum Redes
    Respostas: 7
    Último Post: 17-04-2008, 17:45
  2. Não consigo navegar. HELP
    Por ccampus no fórum Redes
    Respostas: 8
    Último Post: 21-02-2007, 19:36
  3. Squid funciona... Mas terminais podem navegar sem ser pelo proxy
    Por vfsmount no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-11-2006, 00:18
  4. Não consigo navegar...
    Por ba no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-12-2005, 10:30
  5. Respostas: 2
    Último Post: 04-10-2003, 21:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L