+ Responder ao Tópico



  1. #1
    colzani
    Visitante

    Padrão Ajuda de quem poder ajudar.

    Ola a todos.
    Gostaria de pedir uma ajuda para fazer o seguinte:
    Instalar Slack 10.1 minimo
    Instalar KDE minimo
    Instalar OpenOffice
    Instalar Algum Editor HTML (grafico)
    Instalar Algum Gravador de CDs (parecido com nero)
    Instalar Samba
    Instalar Webmin

    Isto é tudo que preciso.
    Resumo, quero umas instalação desses items que seja minima possivel, entam quem poder me dizer quais os pacotes minimos possiveis do slack para funcionar o kde, openoffice, samba, webmin e gravacao de cds.
    E quem poder dar sugestoes de Editor HTML e Gravador de cds.
    QUem poder colaborar com qualquer conhecimento é bem vindo.
    Após tudo instalado, quero gerar uma imagem do OS em um cd para instalação posterior em outras maquinas.
    O intuito disto é a instalação de linux em um projeto de educacao nas escolas municipais de minha cidade, o qual eu participo. Podem imaginar entao que as maquinas sao todos bem precarias, 266mhz 64mb por ai vai.
    Entao tem q ser coisa bem seca mesmo, só preciso dessas ferramentas acima citadas. Vou precisar de ajuda tb para gerar essa imagem em cd para instalacao posterior, nunca fiz isso entao nao tenho nem ideia de como fazer.

    Desde ja agradeco a todos que poderem ajudar.

  2. #2

    Padrão Ajuda de quem poder ajudar.

    da uma olhada nesse site:
    www.linuxfromscratch.org
    e
    http://www.linuxfromscratch.org/blfs/view/svn/

    veja os pacotes que vc quer instalar, e nesses enderecos eles mostram as dependencias minimas de cada pacote, ai fica facil pra vc marcar oq precisa instalar



  3. #3

    Padrão Ajuda de quem poder ajudar.

    Se você quer leveza, sugiro mudar o KDE por um outro window manager mais leve.

  4. #4
    colzani
    Visitante

    Padrão Ajuda de quem poder ajudar.

    Citação Postado originalmente por 1c3_m4n
    da uma olhada nesse site:
    www.linuxfromscratch.org
    e
    http://www.linuxfromscratch.org/blfs/view/svn/

    veja os pacotes que vc quer instalar, e nesses enderecos eles mostram as dependencias minimas de cada pacote, ai fica facil pra vc marcar oq precisa instalar
    Valeu, estou olhando ja.

    Citação Postado originalmente por Skorpyon
    Se você quer leveza, sugiro mudar o KDE por um outro window manager mais leve.
    A escolha pelo KDE nao foi minha, e realmente para mudar isso hoje seria um grande problema. De momento é necessario ser KDE, talvez mas para frente, possa ser outro.

    Obrigado pelas coloborações, aguardo outras sobre os outros temas abordados.
    E lembrei agora.
    Preciso que o floopy e o cdrom sejam montados na inicializacao.



  5. #5

    Padrão Ajuda de quem poder ajudar.

    eh o autofs o responsavel pela montagem automatica

  6. #6
    colzani
    Visitante

    Padrão Ajuda de quem poder ajudar.

    Oque preciso mais no momento eh:
    Inteface grafica, consegui abertura para utilizar qualquer interface desde que seja parecida com o windows xp.
    Eu achei o xpde, o KDE da para deixar parecido, tem algum outro que seria mais leve? Precisa ter pacote para ptbr.
    Ou entao desses dois o XPde eh mais leve?
    Preciso ainda de algum software para edicao html, animacao, multimidia, e gravacao de cds.



  7. #7

    Padrão Ajuda de quem poder ajudar.

    o mais parecido com xp eh o xpde mesmo

    edicao html > quanta plus / bluefish/ nvu
    animacao > ?? tipo flash?
    multimidia ??? num sei pq raios o pessoal da esse nome, isso eh tao generico, oq vc quer exatamente?
    gravacao de cd > nero (sim tem nero pra linux),k3b,xcdroast

  8. #8
    colzani
    Visitante

    Padrão Ajuda de quem poder ajudar.

    Citação Postado originalmente por 1c3_m4n
    o mais parecido com xp eh o xpde mesmo

    edicao html > quanta plus / bluefish/ nvu
    animacao > ?? tipo flash?
    multimidia ??? num sei pq raios o pessoal da esse nome, isso eh tao generico, oq vc quer exatamente?
    gravacao de cd > nero (sim tem nero pra linux),k3b,xcdroast
    1c3 valeu pela atenção que tas dando.
    Seguinte, quanto a interface grafica, esse xpde tem suporte a lingua portuguesa? Pq precisa ter, pois vai ter criancas de 4 até 15 anos mechendo nessas maquinas, e elas nao vao entender ingles.
    Animação é tipo flash, exatamente.
    Edição multimidia é tipo o neobook pro windows.
    gravação de cd, valeu, nem sabia que nero tinha para linux.



  9. #9

    Padrão Ajuda de quem poder ajudar.

    bom pra flash tinha um tal de flash4linux, mas num sei se ainda existe, procura no freshmeat.net ou no sourceforge.net
    esse neo ai num faco nem ideia do q seja :P

  10. #10
    colzani
    Visitante

    Padrão Ajuda de quem poder ajudar.

    Problema na compilação do bash2.05b
    make

    /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../libc.a(malloc.o)(.text+0xef0): In function `free':
    : multiple definition of `free'
    ./lib/malloc/libmalloc.a(malloc.o)(.text+0xe10):/mnt/lfs/pkg/bash-2.05b/lib/malloc/malloc.c:1205: first defined here
    /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../../i486-slackware-linux/bin/ld: Warning: size of symbol `free' changed from 25 in ./lib/malloc/libmalloc.a(malloc.o) to 165 in /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../libc.a(malloc.o)
    /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../libc.a(malloc.o)(.text+0xd40): In function `malloc':
    : multiple definition of `malloc'
    ./lib/malloc/libmalloc.a(malloc.o)(.text+0xdd0):/mnt/lfs/pkg/bash-2.05b/lib/malloc/malloc.c:1190: first defined here
    /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../../i486-slackware-linux/bin/ld: Warning: size of symbol `malloc' changed from 25 in ./lib/malloc/libmalloc.a(malloc.o) to 432 in /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../libc.a(malloc.o)
    /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../libc.a(malloc.o)(.text+0xfa0): In function `realloc':
    : multiple definition of `realloc'
    ./lib/malloc/libmalloc.a(malloc.o)(.text+0xdf0):/mnt/lfs/pkg/bash-2.05b/lib/malloc/malloc.c:1198: first defined here
    /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../../i486-slackware-linux/bin/ld: Warning: size of symbol `realloc' changed from 29 in ./lib/malloc/libmalloc.a(malloc.o) to 485 in /usr/lib/gcc-lib/i486-slackware-linux/3.3.5/../../../libc.a(malloc.o)
    collect2: ld returned 1 exit status
    make: *** [bash] Error 1

    Alguem pode ajudar?



  11. #11

    Padrão Ajuda de quem poder ajudar.

    Porque vc nao tenta o Slax?

    Eh uma distr bem legalzinha em live-cd..

    So nao seise da pra instalar.