+ Responder ao Tópico



  1. Sim esse ero é so no boot do kurumin!!
    A versao do kernel é essa vmlinuz-2.6.8.1-kanotix-10

    Impossivel ser o slackware por que ele funciona bem!
    e eu to puxando o kernel do kuruma

    Grato
    almir


    Citação Postado originalmente por nod3vic3
    Esses erros na hora do boot, é só quando vc vai entrar no Kurumin? Qual a versão do kernel do Kurimin? Todas são a mesma?

    Pelo erro que está dando parece que o kernel é o 2.4.29
    modprobe: Can't open dependencies file /lib/modules/2.4.29/modules.dep (No such file or directory)
    kernel que é usado pelo Slackware 10.1 ( ou 10). To dando um chute aqui mas será que o erro não é do Slackware?[/b]

  2. Citação Postado originalmente por almirf
    Sim esse ero é so no boot do kurumin!!
    A versao do kernel é essa vmlinuz-2.6.8.1-kanotix-10

    Impossivel ser o slackware por que ele funciona bem!
    e eu to puxando o kernel do kuruma

    Grato
    almir
    Bah, fiquei curioso agora... To até com vontade de instalar o Kurumin que meu colega budairc pegou lá no FISL 6 e me deu.

    Pensa comigo, o Kernel do Slack é o 2.4.29 e o do Kurimin é 2.6.8... Por que então o erro dá no diretorio /lib/modules/2.4.29 que é um diretório que está no Slack?

    O kurumin deve estar se perdendo de alguma forma na hora de iniciar, talvez pelo fato de vc não ter instalado o lilo...

    To instalando o Kurumin aqui, vamo vê o que que dá.....



  3. kra.. nao que eu quero falar.. mas acho que vc fez uma mistura de arquivos ai..
    Vc fez em particoes separadas?! pq parece q ta buscando o kernel do slack..

    Valeu

  4. Rapaz... tenho praticamente quase todos os cds do Kuruma e nenhum apresenta esse erro... deve ser algum problema de hardware...

    Ja pensou nessa possibilidade?



  5. Amigos Budairc e nod3vic3

    Pode ficar trankilo ! fiz particoes separadas sim!
    so que nao instalei o lilo do kurumin

    o que pode estar acontecendo é do kurumin estar pegando o Kernel do slack por nao estar enxergando!! Os dois tem particoes ext3 !!
    ta tudo certinho aki

    olha o meu lilo.conf :

    boot = /dev/hda
    vga = normal

    image = /boot/vmlinuz
    root = /dev/hda6
    label = Slack
    read-only # Non-UMSDOS filesystems should be mounted read-only for checking

    image=/boot/vmlinuz-2.6.8.1-kanotix-10
    root = /dev/hda8
    label = Kuruma
    read-only # Non-UMSDOS filesystems should be mounted read-only for checking
    initrd=/boot/initrd-ksplash
    append="spash=silent"

    other = /dev/hda1
    label = Windows
    table = /dev/hda







Tópicos Similares

  1. Respostas: 5
    Último Post: 03-07-2012, 05:09
  2. Erro de dependencia do kernel
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-06-2005, 10:54
  3. Problema no Boot do Kurumin 3.1
    Por kamui no fórum Servidores de Rede
    Respostas: 13
    Último Post: 11-09-2004, 13:36
  4. erro de modulos no boot
    Por Iniciante_99999 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-04-2004, 17:42
  5. Erro de dependencia no apt-get.
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-03-2004, 11:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L