Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. rafael? hmmmm quem es tu?

    bom quanto a conf eh somente isso, mas por desencargo tb cria o seguinte:

    <Directory "/path/do/teu/dir">
    AllowOverride None
    Options Indexes FollowSymLinks
    Order allow,deny
    Allow from all
    </Directory>

    e tb veja o log de erro do apache, qual a msg de qdo vc tenta acessar o dir
    PS: as vezes o restart do apache nao funfa como deveria, eh melhor usar stop depois start denovo

  2. #7
    Citação Postado originalmente por 1c3_m4n
    rafael? hmmmm quem es tu?

    bom quanto a conf eh somente isso, mas por desencargo tb cria o seguinte:

    <Directory "/path/do/teu/dir">
    AllowOverride None
    Options Indexes FollowSymLinks
    Order allow,deny
    Allow from all
    </Directory>

    e tb veja o log de erro do apache, qual a msg de qdo vc tenta acessar o dir
    PS: as vezes o restart do apache nao funfa como deveria, eh melhor usar stop depois start denovo
    Cara continua na mesma..


    Grato,



  3. #8
    Citação Postado originalmente por Anonymous
    Citação Postado originalmente por 1c3_m4n
    rafael? hmmmm quem es tu?

    bom quanto a conf eh somente isso, mas por desencargo tb cria o seguinte:

    <Directory "/path/do/teu/dir">
    AllowOverride None
    Options Indexes FollowSymLinks
    Order allow,deny
    Allow from all
    </Directory>

    e tb veja o log de erro do apache, qual a msg de qdo vc tenta acessar o dir
    PS: as vezes o restart do apache nao funfa como deveria, eh melhor usar stop depois start denovo
    Cara continua na mesma..


    Grato,


    O erro

    Página não encontrada

  4. agora fiquei sem ideias... as confs quem tinham pra mexer a respeito disso jah foram feitas..
    qual eh a msg de erro no log do apache qdo vc acessa sem o / ?? (a mensagem do log inteira)

    e vc num me respondeu quem es tu :P



  5. #10
    Olha, posso até estar falando besteira mas ....
    Estava com o mesmo problema q o seu.

    Ai como o 1c3_m4n, falou p/ colocar:

    UseCanonicalName On

    Bem, o meu estava como on tb e se eu não colocasse a / dava erro. O q fiz foi fazer o contrario, coloquei off.

    UseCanonicalName Off

    Restartei o serviço e puf....

    esta acessando sem ter q colocar a / tenta ai, não custa nada mesmo.

    Ah!!! Fiz isso em um apache 1.3.

    Valeu ....






Tópicos Similares

  1. Apache + JSP
    Por joe_fox no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2002, 05:20
  2. Redirecionamento com apache
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-08-2002, 15:24
  3. Apache
    Por gonzo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-07-2002, 16:40
  4. Estatísticas no apache
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-07-2002, 10:56
  5. Mod_SSL No apache 2.0.36
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2002, 01:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L