+ Responder ao Tópico



  1. #1
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    ae pessoal, eu instalei o gift e seus plugins assim como o artigo https://under-linux.org/modules.php?...ticle&sid=4873
    só q ao dar um ./configure no giFTcurs vai indo td blz, só q no final aparece a msg abaixo dizendo q eu ñ tenho o glib-2.0... aí blz... eu procurei um rpm qualquer e achei o 2.5 d uma distro qualquer (esse erro tah dando no Red Hat 9.0) e dei um rpm Uvh glib-2.5.rpm
    só q dá a mesma coisa... agora eu removi o glib-2.5.rpm e instalei o glib original q eh o 1.2... o q eu posso fazer p/ poder instalar no meu red hat o glib-2.0 ou tem alguma outra forma?

    checking for GLIB - version >= 2.0... no
    *** Could not run GLIB test program, checking why...
    *** The test program failed to compile or link. See the file config.log for the
    *** exact error that occured. This usually means GLIB is incorrectly installed.
    configure: error: You need glib-2.0 to compile giFTcurs

  2. #2

    Padrão o ./configure do giFTcurs ñ funciona

    baixa o source da glib e compila, procura no freshmeat.net



  3. #3
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    eh eu fiz o q vc disse só q aparece a mesma msg

  4. #4

    Padrão o ./configure do giFTcurs ñ funciona

    a glibc é complicado de vc substituir por causa do kernel. tente achar o binário do software.
    t+



  5. #5
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    qual seria o binário?

  6. #6

    Padrão o ./configure do giFTcurs ñ funciona

    costuma ser o rpm i386. (sem o src).



  7. #7
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    ñ tem pro red hat 9 o rpm do glib-2.0

  8. #8

    Padrão o ./configure do giFTcurs ñ funciona

    o binário seria do giFTcurs. existe?



  9. #9
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    ah tah...rs


    ñ tem... só acho o source mesmo

  10. #10



  11. #11
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    eu dou um ./configure no source desse glibc só q aparece a msg "configure: error: you must configure in a separate build directory" ?

    eu já tentei colocar em outra pasta e dá na mesma... até tentei colocar na pasta /usr/src/redhat/BUILD

  12. #12

    Padrão o ./configure do giFTcurs ñ funciona

    Ja deu uma olhada se na pasta do source tem um README, INSTALL ou coisa do tipo, explicando como proceder com a instalação ?



  13. #13
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    eh eu li + ñ especifica nada

  14. #14

    Padrão o ./configure do giFTcurs ñ funciona

    Bom cara eu nem sei mais o que você pode fazer.
    Aqui o giftcurs rodo beleza eu nao deu problema nenhum com essa lib.
    Uso slackware 10.1



  15. #15
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    eh...
    vou gravar o debian Sarge q eu baixei e instalar no meu micro e ver no q dá...

    vc sabe se no debian tem o adsl-setup p/ eu configurar o speedy?

  16. #16

    Padrão o ./configure do giFTcurs ñ funciona

    o pacote onde estah o adsl-setup eh o rp-pppoe

    e o debian tem sim esse pacote

    []'s



  17. #17
    joaoricardofs
    Visitante

    Padrão o ./configure do giFTcurs ñ funciona

    ae blz... vallew

  18. #18

    Padrão o ./configure do giFTcurs ñ funciona

    Citação Postado originalmente por joaoricardofs
    ae blz... vallew
    disponha :]

    []'s