+ Responder ao Tópico



  1. #1

    Padrão squid (autenticação ntlm_auth)

    Pessoal, mais uma vez enroscado no tutorial Squid + Winbind + SARG

    A parte do samba está beleza !!! o Ntlm_auth funciona e autentica... O squid está rodando beleza ... mas não pede autenticação !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Qualquer pagina q eu acesso ele passa direto sem pedir autenticacão... mas gera os logs e se tiro a conf de proxy ele não navega...

    fico no aguardo pessoal, vlw !!

  2. #2
    Magrus
    Visitante

    Padrão squid (autenticação ntlm_auth)

    Opa!

    Rapaz, aqui eu uso autenticação msnt. e ele pede senha. inclusive não to conseguindo colocar o proxy transparente por causa disso.

    Vc disse que ele está gerando os relatorio, mas gera com o nome do usuário logado?



  3. #3

    Padrão squid (autenticação ntlm_auth)

    não... tipo, no log do access.log aparece apenas o IP

  4. #4

    Padrão ntlm_auth

    bom até onde eu usei o ntlm_auth utiliza o usuario e senha que vc logou na rede windows sem precisar pedir senha ao abrir o browser, segue um link muito bom relacionado a esse assunto:
    http://merlino.merlinobbs.net/Squid-...ione-ntlm.html

    eu tb uso o msnt_auth quando precisa usar usuario e senha do AD.



  5. #5

    Padrão squid (autenticação ntlm_auth)

    Hummm, interesante, não conhecia essa autentiticação... eu estou vendo aqui mas surgiu uma dúvida... o que seria o BDC no arquivo de configuração ?? Alguem pode me dar um exemplo de conf ??

    Vlw!

  6. #6

    Padrão squid (autenticação ntlm_auth)

    ae galera, to tendo problema com autenticação no ntlm_auth (ainda estou tentando usar.. olha o erro q me da qdo tento logar com o usuário)

    [root]@[ElMamut]:/usr/local/samba-3.0.14a # ./bin/wbinfo --authenticate=diego%drop2145
    plaintext password authentication failed
    error code was NT_STATUS_CANT_ACCESS_DOMAIN_INFO (0xc00000da)
    error messsage was: NT_STATUS_CANT_ACCESS_DOMAIN_INFO
    Could not authenticate user diego%drop2145 with plaintext password
    challenge/response password authentication failed
    error code was NT_STATUS_CANT_ACCESS_DOMAIN_INFO (0xc00000da)
    error messsage was: NT_STATUS_CANT_ACCESS_DOMAIN_INFO
    Could not authenticate user diego with challenge/response


    tipo já recompilei algumas vezes e o conf está igual ao artigo que tem aqui no Underlinux