Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    chakalt
    eu acho mais facil vc fazer o redirecionamento...porque como vc vai colocar o ip nos clientes só redirecionando dai vc joga o ip onde vc quiser

  2. Cara, de fora alguem consegue pingar teu roteador? no roteador vc criou as rotas sua rede valida? no servidor vc pinga ip pra fora? se pinga ip, pinga nomes? se todas as respostas forem sim... seus clientes conseguem pingar o ip interno do servidor? conseguem pingar o roteador? pingam nomes?

    faça estes testes ai, detalha bem a coisa senao fica complicado...



  3. #8
    jrsena
    Jim, realmente está complicado e eu estou encrencado. Deixe-me explica-lo para ver se consegue me ajudar.

    A empresa tem um Link dedicado da embratel com os IP's válidos 200.166.266.0 a 200.166.266.64 e uliza um router chamado tinyRouter. Tudo funciona maravilhosamente bem com sendo que todos os usuáros acessam a Internet pelo Windows 98 utilizando o IP válido, ou seja, 200.166.266.2 para Micro1, 200.166.266.3 para micro 3, etc. Tudo isso com o Router fazendo parte da Rede, ou seja, estando ligado diretamente ao Hub.

    Acontece que precisamos colocar um Servidor Linux com um firewall. O que fiz: Instalei um Servidor Linux CL10 com 2 placas de Rede onde, eth0: 192.168.100.1 eth1: 200.166.266.25 (IP da Operadora).

    Criei o GW para 192.168.100.1 e DNS: 200.65.65.65

    Bem, a minha rede interna consegue pingar em 192.168.100.1 sem problemas, mas não consegue navegar na Internet. Eu acho que no mínimo eu deveria ter acesso a internet no Servidor Linux e depois redirecionar cada IP da Operadora para o IP correspondente na Rede Interna. Infelizmente não consigo fazer isto.

    Minhas dúvidas são as seguintes:

    - Minha configuração da eth1 estará correta?
    - Meu GW deveria ser 192.168.100.1 ou 200.166.266.1 que é o da Operadora?
    - Como fazer o Redirecionamento com IPTables?
    - Não sei se você conhece este roteador tinyrouter, mas eu não consigo faze-lo funcionar se tiro o cabo de rede (do roteador) do hub e coloco na minha placa de rede no servidor linux (nem mesmo se colocar num dos micros windows 98 que já estão funcionando com o IP da operadora). Será que preciso de um cabo crossover para ligar o router na placa de rede?

    Se puder ajudar e se você entendeu minha dificulade.... agradeço






Tópicos Similares

  1. Respostas: 14
    Último Post: 30-11-2013, 15:45
  2. Internet Velox x Link dedicado Embratel
    Por Dsoftnet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2009, 08:47
  3. Link dedicado via Radio Embratel
    Por AZR no fórum Redes
    Respostas: 12
    Último Post: 10-09-2007, 14:20
  4. Link dedicado embratel 512 X Velox de 1 mega
    Por claudemirnetlink no fórum Servidores de Rede
    Respostas: 11
    Último Post: 11-06-2007, 14:35
  5. Respostas: 15
    Último Post: 24-03-2007, 18:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L