Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    -thiago-
    Não rolou

    fw-mtoys:/etc/init.d # rm -rf /var/run/squid.pid
    fw-mtoys:/etc/init.d # rm -rf /var/cache/squid/*
    fw-mtoys:/etc/init.d # squid -z
    2005/06/27 12:36:43| Creating Swap Directories
    fw-mtoys:/etc/init.d # ./squid start
    Starting WWW-proxy squid done
    fw-mtoys:/etc/init.d # ./squid status
    Checking for WWW-proxy squid checkproc: Empty pid file /var/run/squid.pid for /usr/sbin/squid running

  2. #7
    -thiago-
    up :?



  3. #8
    -thiago-
    E ae galera, só p/ avisar que consegui detectar o problema...quando dei um df-h, me deparei com nada mais nada menos do que 100% de utilização do / . este foi o problema, pois o squid tentava gravar alguns arquivos e não conseguia, mas de qulaquer forma, vlw pela força!
    Thiago






Tópicos Similares

  1. Erro no Squid. /etc/init.d/squid: line 162: 3597 Abortado
    Por odbc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-05-2004, 08:52
  2. Erro no Squid
    Por FabioDaniel no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-12-2003, 16:47
  3. erro no squid
    Por rlucatto no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-06-2003, 17:38
  4. Erro no squid (No running copy)
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-06-2003, 11:15
  5. Erro no Squid
    Por Aquini no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-11-2002, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L