+ Responder ao Tópico



  1. #11
    spina
    No fedora core 2:

    apt-get install php

  2. #12
    Luzumba
    Vixi amigo, ai depende da versao que vc. tem

    lê dentro do cd rom da tua distro o que tem php dentro da pasta rpms

    ls -la | grep php


    ai ele vai trazer tudo o que tem php. realmente nao lembro de cor, pois faz tempo que instalei o php e naum tenho nada perto aqui pra te ajudar , porem se for via rpm a sua instalação , agora se for via apt fica mais facil. ok ? Mas é isso instale o php e o componente para o apache do php e pronto...

    Um grande abraço !!!



  3. #13
    Instalei todos estes pacotes:
    php-devel-4.3.10-2.4.i386.rpm
    php-domxml-4.3.10-2.4.i386.rpm
    php-imap-4.3.10-2.4.i386.rpm
    php-ldap-4.3.10-2.4.i386.rpm
    php-mbstring-4.3.10-2.4.i386.rpm
    php-pear-4.3.10-2.4.i386.rpm
    php-snmp-4.3.10-2.4.i386.rpm
    php-xmlrpc-4.3.10-2.4.i386.rpm

    Continua dando o mesmo erro, tenho que fazer alguma configuração agora?

  4. Tem que configurar o seu servidor apache para que ele utilize o modulo php.

    No seu httpd.conf verifique se existe essas linhas:
    AddType application/x-httpd-php .php

    LoadModule php4_module libexec/libphp4.so
    Talvez mude um pouco a ultima linha. Se tiver deixa-as descomentadas e reinicie o servidor apache... Basicamente é isso. Tem um monte de tutoriais na net e inclusive aqui sobre como configurar o servidor apache + php..



  5. #15
    musashi
    Pessoal, não funcionou. Já desinstalei tude e instalei de novo e nada. Segui vários tutoriais e nenhum adiantou. Instalei o "php.4.3.11.tar.gz" e o "apache_1.3.31.tar.gz" no Fedora core 2. Alguem sabe se tem que fazer algum esquema pra funcionar?






Tópicos Similares

  1. Hotspot trava e não abre página de login
    Por seiskneko123 no fórum Redes
    Respostas: 8
    Último Post: 02-10-2012, 15:39
  2. Respostas: 10
    Último Post: 25-02-2012, 21:37
  3. Apache não abre páginas php
    Por jcs9102 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-10-2010, 08:59
  4. Firefox não abre após instalação de cartão nvidia
    Por LordNae no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 25-08-2008, 19:46
  5. PHP não abre paginas
    Por micfer no fórum Servidores de Rede
    Respostas: 9
    Último Post: 20-06-2005, 14:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L