Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Citação Postado originalmente por nosferatusmg
    Outra coisa que estava lembrando..
    por acaso na rede 172.20.0.0 voce tem radios (APZINHA) no meio
    se for radios edimax , senao ou ovislink, o roteamento nao funga,,, sei la porque, ja passei por isso....
    Nosferatu,

    Têm rádio sim. É um enlace PTP com dois rádios Proxim AP2000 em modo WDS. Estavam antes com rádios Samsung SWL3300 e mudei para os Proxim para ter mais velocidade.

    O pior é que to pensando em colocar duas DWL-2100AP para mudar para 802.11g (a distância é minima entre os pontos, 150 metros).

    PS.: Joga Vampiro?

  2. Citação Postado originalmente por felco
    apesar de naum ter entendendi muito bem oque vc quer fazer eu notei que vc esta usando como gateway um IP privado pra uma subrede de IP valido... isso naum tem logica... acredito que antes de tudo vc deva usa IPs validos em redes de IPs validos...
    Realmente você não entendeu direito.

    O que acontece é que tenho redes não roteáveis e uma rede roteável. E preciso fazer com que alguns clientes usem a rede roteável e outros a rede não roteável, manja?

    Tudo isso passando por um gateway/firewall/dhcp/controle de banda que chamamos aqui de NS2 e que liga ao NS1 por um enlace de rádio com IPs de uma subnet inválida/não roteável (economia de IPs).

    PS.: Quando digo não roteável me refiro ao fato de não poder rotear elas para a internet e não internamente.



  3. Então Everton,

    Acho que vou testar antes com outro rádio. Faz total sentido o que o rapaz falou porque foi no dia que troquei os rádios que começaram os problemas... hehehehe... Agora vo tenta entender qual é a ligação entre os rádios e uma tabela de roteamento. Vou retirar todos os filtros dos dois rádios para ver no que dá.

    Citação Postado originalmente por pilantrox
    hehehe,,fala Nataniel, claro q lembro,, eu lembro quando vc conseguiu o fato de escaniar minha torre a 60 km com um relevo bem alterado ,,fiquei de kra ,,,,,,tenta escania agora brother ,,,to um pouco mais longe 2.600 km de laranjeiras do sul ,,,hehehehe mas ai ,,,eu jah tava imaginando q ele iria baguncar suas subnets,,,, vamos lah ,,,,,,, a linha da rota estava setando a eth1 na verdade temos q setar a eth0 q eh a placa q liga a rede com o NS1 , tenta
    fazer assim :

    echo "1" > /proc/sys/net/ipv4/conf/eth0/proxy_arp
    echo "1" > /proc/sys/net/ipv4/conf/eth1/proxy_arp
    route add -host 200.163.208.5 dev eth0

  4. #19
    pilantrox
    Ok Nataniel ,,, posta os resultados ai depois pra gente blza..........um abraço.....


    Citação Postado originalmente por nataniel
    Então Everton,

    Acho que vou testar antes com outro rádio. Faz total sentido o que o rapaz falou porque foi no dia que troquei os rádios que começaram os problemas... hehehehe... Agora vo tenta entender qual é a ligação entre os rádios e uma tabela de roteamento. Vou retirar todos os filtros dos dois rádios para ver no que dá.

    Citação Postado originalmente por pilantrox
    hehehe,,fala Nataniel, claro q lembro,, eu lembro quando vc conseguiu o fato de escaniar minha torre a 60 km com um relevo bem alterado ,,fiquei de kra ,,,,,,tenta escania agora brother ,,,to um pouco mais longe 2.600 km de laranjeiras do sul ,,,hehehehe mas ai ,,,eu jah tava imaginando q ele iria baguncar suas subnets,,,, vamos lah ,,,,,,, a linha da rota estava setando a eth1 na verdade temos q setar a eth0 q eh a placa q liga a rede com o NS1 , tenta
    fazer assim :

    echo "1" > /proc/sys/net/ipv4/conf/eth0/proxy_arp
    echo "1" > /proc/sys/net/ipv4/conf/eth1/proxy_arp
    route add -host 200.163.208.5 dev eth0



  5. Nosferatu e Evertom,

    FUNCIONA!

    Hahahahahahaha... Realmente era alguma coisa nos APs. Vê se pode. Eu tava com dois AP2000 em modo WDS e não roteava. Coloquei dois "apzinhos" Edimax 7203APg e pronto... tudo funcionando perfeitamente!

    Sinceramente eu não esperava, mas tá funcionando e fica como aprendizado.

    Obrigado pela ajuda de todos!






Tópicos Similares

  1. Roteamento + NAT + Web-server
    Por Hoberdan no fórum Redes
    Respostas: 3
    Último Post: 15-02-2012, 19:15
  2. Roteamento com nat
    Por alexsistemass no fórum Servidores de Rede
    Respostas: 5
    Último Post: 08-05-2007, 22:24
  3. Roteamento de redes (nat não permite ficar ok)
    Por nataniel no fórum Servidores de Rede
    Respostas: 9
    Último Post: 20-04-2006, 13:45
  4. Urgente! NAT + roteamento + Banco de dados Firebird
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-02-2004, 15:28
  5. Roteamento e NAT com IPTables
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-02-2003, 12:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L