+ Responder ao Tópico



  1. #1
    luizflavio
    Visitante

    Padrão Usando o Squid e o Sarg

    Pessoal,

    Estou usando o squid com o sarg, no meu firewall direciono a porta 80 para a 3128.
    Quando reicicio o firewall, o acesso a internet não esta mais disponivel e quando tiro o redirecionamento esta Ok.

    O que devo fazer? :good:

  2. #2
    vanderk
    Visitante

    Padrão Usando o Squid e o Sarg

    Também trabalho com isso e quando reinicio minha máquina, ele não estava reiniciando o meu Squid...
    Ai quando eu tentava acessar a internet, dizia que não era possivel..

    Ai eu só reiniciava o squid... /usr/local/squid/sbin/squid -d 6
    ou para reiniciar o squid quando vc altera alguma coisa, /usr/local/squid/sbin/squid -k reconfigure



  3. #3
    whinston
    Visitante

    Padrão Re: Usando o Squid e o Sarg

    Citação Postado originalmente por luizflavio
    Pessoal,

    Estou usando o squid com o sarg, no meu firewall direciono a porta 80 para a 3128.
    Quando reicicio o firewall, o acesso a internet não esta mais disponivel e quando tiro o redirecionamento esta Ok.

    O que devo fazer? :good:
    altera no browser pra tentar acessar informando o proxy e ve se ele ta aceitando as requisicoes

  4. #4
    vanderk
    Visitante

    Padrão Usando o Squid e o Sarg

    Ola galera... falow pela ajuda... mas jah consegui resolver o problema...

    Aconteceu depois que fui instalar uns pacotes aki, mas jah tah dando certo..

    Falow... obrigado...



  5. #5
    fabricio_
    Visitante

    Padrão Usando o Squid e o Sarg

    Citação Postado originalmente por vanderk
    Ola galera... falow pela ajuda... mas jah consegui resolver o problema...

    Aconteceu depois que fui instalar uns pacotes aki, mas jah tah dando certo..

    Falow... obrigado...
    seria bom vc falar o que fez para arrumar , ai sever para caso alguem tenha o mesmo problema

  6. #6
    vanderk
    Visitante

    Padrão Usando o Squid e o Sarg

    É que eu tinha tentado instalar uma atualização do iptables, mas estava dando erro... ai eu removi os pacotes que estavam dando erro e reinstalei o surce do Kernel...

    Ok...



  7. #7
    jedi
    Visitante

    Padrão Usando o Squid e o Sarg

    vc so instalou os sources do kernel ou teve que compilar o kernel novamente?