Página 5 de 10 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #21
    Gralha
    pssgyn,

    Logo depois que eu crio o user, dou o comando smbpasswd -m -a user,
    ele ja aparece no arquivo smbpasswd

    É o procedimento correto?
    A unica mensagem que ele dá o seguinte: Added user cliente$

    Poderia ser algum problema com o usuário root do samba?
    Como posso remove-lo e cria-lo novamente?

    []´s

    8)

  2. #22
    Luzumba
    Olha só para vc. autenticar uma maquina xp 2000 e para que funcione.
    O primeiro usuario ( ou sejao usuario da autenticação ) tem que ser o usuario root ( geralmente ).
    Ele tem os poderes para incluir a maquina no dominio ok ?



  3. #23
    Gralha
    Luzumba,

    Sempre que me é perguntado nome de usuario e senha, eu forneço as informações do root que eu cadastrei no samba.

    Isso é o correto nao é?

    O problema é que agora, quando eu entro com essas informações, ele diz: Usuario desconhecido ou senha incorreta.

    Isso que eu nao estou entendendo.
    Essa mensagem só comecou a aparecer, quando eu mexi em algumas configurações nas Diretivas de Segurança.

    Antes, a mensagem era: O numero do procedimento está fora do intervalo permitido.

    []´s


  4. #24
    Luzumba
    Acho que o problema agora é cadastrar o nome da maquina no samba.
    Se vc. adicionou o root no samba e se vc. esta usando a conta do root para fazer a autenticação. é só isso que falta

    ADICIONE A MAQUINA NO DOMINIO
    O NOME DA MAQUINA

    POR EXEMPLO COM03

    Crie um grupo chamado maquinas. só e

    coloque essa linha dentro do seu smb.conf e reinicie o samba
    ai tente logar no dominio

    add machine script = /usr/sbin/adduser -n -r -g maquinas -c "Maquinas Samba" -d /dev/null -s /bin/false %m$



  5. #25
    Olha Luzumba,

    Eu estou tentando colocar usando o Alterar la nas propriedades do computador.

    Estou colocando o nome da maquina, igual ao user que eu crio no samba.

    E mesmo colocando essa linha que vc me passou, continua na mesma.

    Nao deu nenhuma mensagem de erro, nada. Nem no windows ou no linux.

    Valeu






Tópicos Similares

  1. xp não acha dominio ve se meu smb.conf ta certo
    Por davidcortez no fórum Servidores de Rede
    Respostas: 6
    Último Post: 28-11-2008, 09:38
  2. HOST com XP Não entra no Dominio samba
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 10
    Último Post: 28-08-2006, 10:03
  3. Windows XP não entra no Dominio Samba
    Por lucastavarestga no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-04-2006, 02:25
  4. Samba PDC - Windows XP nao encontra controlador de dominio
    Por JVKurumin no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-06-2005, 10:28
  5. Win XP professional não entra no domínio
    Por daniloavl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-04-2003, 15:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L