Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 4 de 9 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico

  1. #16
    raf
    Sim amigo....
    A questão é q ele não dá o boot como deveria.....
    Esse é o problema.......


  2.    Publicidade


  3. Oi galera... ontem aconteceu uma coisa interessante comigo... um Ovislink novo na caixa, q tinha acabado de receber nos correios veio com um problema parecido com o q está em questão... ao instala-lo no cliente constatei q não estava respondendo ao ping e ao observa-lo reparei q só o led de power estava ligado... o proble é q não instalei o Tux-AP, simpesmente instalei ele como veio de fabrica... agora estou entrando em contato com meu fornecedor pra ver a possibilidade de troca... :cry: :cry: :cry: :cry:

  4. Eu tambem to com um problema no ovislink aqui, e o seguinte ele esta com o fw tuxap e tava configurado pra fazer NAT o ip da lan dele estava configurado legal eu acessava ele com o ip da lan dele normalmente quando estava lugado na lan dele e quando queria mexer nele pelo radio da minha estacao eu acessava ele pelo ip da wan claro tudo bem. So que o cliente comprou um switch roteavel da linksys e pediu que eu configurasse ele pra comandar a rede dele ou seja direcionar as maquinas para o router dele fazer o NAT. Ai eu desativei o NAT no Ovislink so que eu dei um vacilo, coloquei o mesmo ip na lan dele que estava configurado na wan, mesmo com o NAT desativado ele nao esta acessando mais, eu nao resetei ele com medo de perder e nao estou conseguindo acessar, sera que tem alguma forma de recupera-lo

  5. Pessoal,

    O bootloader nada mais é que um programa que se encarrega de bootar a unidade e carregar o sistema operacional propriamente dito, exatamente como se fosse um disquete de boot ou mesmo cd. Quando esse aquivo se corrompe é necessário fazer um novo disquete ou cd mas no caso do ovislink, ou outros que usam o rtl8181, esse arquivo tem que ser gravado em flash memory e aí está a grande dificuldade. Quando os dados estão corrompidos, mas o bootloader está ativo, basta colocar um cabo serial e fazer o upload do firmware que tuda voltará ao normal mas quando o própio bootloader morre aí só existe duas maneiras: fazer um cabo jtag, compatível como o padrão xilinx, ou tirar o flash (tsop48), regravar e soldá-lo novamente. A perda do bootloader ocorre quando falta energia em uma atualização/gravação, problemas de sincronismo no flash ou mesmo por componentes defeituosos. Notem que isso pode ocorrer a qualquer momento e independe do SO instalado, ou seja, pode acontecer com o TUX-AP ou mesmo com o firmware original. Um coisa que notei é que a ovislink mudou algo no bootloader, inclusive o tamanho do arquivo, e isso pode estar, de alguma maneira, ocasionando o problema. Notei também que os equipamentos que tem o lote final 13, estampado no verso, tem maior possibilidade de ocorrer o problema. Me parece, inclusive, que a própria ovislink já reportou isso no seu site e solicitando o rma de produtos com lotes defeituosos. Basicamente isso ocorre logo após o pressionar do reset, justamente quando o bootloader inicia. Estou montando meu jtag e assim que ficar pronto eu aviso a todos para que se quiserem mandar eu recupero sem custo algum.

    Abraços a todos,

    André Heringer
    TUX-AP

  6. ja montou o cabo JTAG coloca ai pra nois que samo filho de deus tambem

    e pros pato que colocaram o BRIDGE=1 no realap que nao aparece mais o IP e nao reseta qual a solução?

    http://melbourne.wireless.org.au/wik...ar#Peripherals

    http://hri.sourceforge.net/tools/index.html#jtag

    http://www.tuxscreen.net/wiki/view/JTAG


  7.    Publicidade




Usuários que leram este tópico: 1