Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. Citação Postado originalmente por Pirigoso
    ja montou o cabo JTAG coloca ai pra nois que samo filho de deus tambem

    e pros pato que colocaram o BRIDGE=1 no realap que nao aparece mais o IP e nao reseta qual a solução?

    http://melbourne.wireless.org.au/wik...ar#Peripherals

    http://hri.sourceforge.net/tools/index.html#jtag

    http://www.tuxscreen.net/wiki/view/JTAG
    Montei o jtag padrão xilinx mas necessita do arquivo bsdl para regravar o flash. Segundo documentação, o padrão EJTAG pode acessar direto mas necessita montar, ou comprar, um cabo especial, como o cavnex por exemplo. Achei um projeto na net que possui essas características e tentarei montá-lo neste final de semana. Acho que para resetar o RealAP basta ligá-lo com o botão de reset pressionado e mantê-lo assim por 20 segundos.

    Abraços,

    André Heringer.
    TUX-AP


  2.    Publicidade


  3. Citação Postado originalmente por raf
    Pessoal,
    Estou iniciando nesta comunidade hoje... estou aprendendo muito aqui...
    Utilizei o firmware da TuxAp em alguns rádios Ovislink, porém em alguns deles estou tendo problemas.
    Ao fazer o upload do arquivo .bin, dá como finalizado o processo, porém o rádio não reboota... e a partir daí não acesso mais ele.
    Quando ligo ele na luz, ao invés de acender todas as luzes... acende apenas a Power.
    O interessante é que isso acontece em alguns apenas. Em outros a instalação do firmware dá certo e funciona muito bem.
    Alguém já passou por isso? Sabem o que pode ser?

    Desde já agradeço.
    RAF
    Amigos, o Ovislink nao rebuta com a placa de rede ligada, ou seja.. se vc rebutar o Ovislink com o cabo ligado no seu PC, ele nao rebuta, nao sei qual é esse bug, mas sei que descobri !!

  4. bota o cabo disponivel pros betatester aqui


  5. #25
    eduardopiuma
    estou precisando de programa para medir sinal de wereless?
    grato


  6.    Publicidade




Usuários que leram este tópico: 1