Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por gusmarucci
    Cara! Calma!

    Que é que não funciona? O serviço tá de pé msm?

    Vc deu um netstat -a -n para ver se o seu servidor está "ouvindo"a porta 53??

    Que acontece de fato?

    Eu tambem uso o Conectiva 10 com o Bind e é muito bom (alias cada dia que eu vou aprofundando no Linux, cada dia eu gosto mais dele!) :good:

    Se estiver ouvindo a porta 53 podem ser duas coisas:

    a) Seu firewall está bloqueando requisiçoes do DNS
    b) Seus arquivos de configuração estão com alguma coisa errada...

    Explique-nos melhor o q acontece!!!
    Bom meu amigo a parada e que mexi tanto que tive que apagar tudo pra naum ficar uma cagada entaum esta tudo zerado, e no meu firewall so tem o compartilhamento da internet naum tem mais nada

    Com as informações que postei la em cima, vc poderia me dar uns arquivos de configurações pra testarmos. se vc me de seu msn poderiamos ate fazer juntos vc usaria o SSH.

  2. cara, acho que voce nao esta sabendo usar o forum...

    como voce disse

    Naum tenho nem um arquivo que tenha a ver com DNS, pra ver se acerto dessa vez.
    instale o bind novamente procure um tutorial na net e configure o mesmo... tendo problema na instalacao ou nos arquivos de configuracao do bind venha ao forum diga sua distro qual versao do seu bind e nos informe o problema falando sobre o que esta ocorrendo, recomendo colar o erro que dá, e se necessario poste tbm suas confs do bind...

    espero ter te esclarecido..

    vc poderia me dar uns arquivos de configurações pra testarmos. se vc me de seu msn poderiamos ate fazer juntos vc usaria o SSH.
    realmente duvido que alguem va se dispor a isto.

    ops:




  3. Citação Postado originalmente por daniell
    cara, acho que voce nao esta sabendo usar o forum...

    como voce disse

    Naum tenho nem um arquivo que tenha a ver com DNS, pra ver se acerto dessa vez.
    instale o bind novamente procure um tutorial na net e configure o mesmo... tendo problema na instalacao ou nos arquivos de configuracao do bind venha ao forum diga sua distro qual versao do seu bind e nos informe o problema falando sobre o que esta ocorrendo, recomendo colar o erro que dá, e se necessario poste tbm suas confs do bind...

    espero ter te esclarecido..

    vc poderia me dar uns arquivos de configurações pra testarmos. se vc me de seu msn poderiamos ate fazer juntos vc usaria o SSH.
    realmente duvido que alguem va se dispor a isto.

    ops:

    Com essa vou ate desistir do Forum...

  4. Cara isso é forum, e nao consultoria particular, se tu quiseres que alguem va e faca para ti, descai uma $$$ que o pessoal faz, porque nem postar os arquivos de configuracao do DNS com os erros voce quer fazer, so disse que apagou tudo e quer comecar do zero, mas nao quer ler nenhum tutorial nem nada, se for para alguem fazer isso via ssh+msn nao tem proposito do forum existir.
    realmente vai ser bem dificil conseguir alguem q esteja disposto a fazer isso do jeito que queres.



  5. #10
    Meu caro!

    Eu sei que vc está ansioso para ter o resultado... Mas também num é justo a gente se falar por MSN... E se alguém mais tem este problema?

    A comunidade precisa saber como é que foi resolvido... Como disse o pessoal acima: Então não teria razão para ter o forum.

    Vou te dar uma pista: Talvez te ajude, talvéz seja tão ridiculo que vc nem vai querer ler:

    O seu firewall precisa liberar o trafego de TCP e UDP para o seu servidor na porta 53. Se o servidor estiver com IP inválido (Ip de rede local) e o seu firewall estiver fazendo NAT para ele, certifique que ele esteja fazendo alguma coisa neste sentido: Virtual server porta 53 para o Ip do servidor.

    Se vc tiver sucesso nisso, faça a segunda coisa:
    Crie uma nova zona com um dominio (se tiver dificuldades em linhas de comando, utilize o webmin...)
    Crie nesta zona um registro tipo A (host) com o nome... sei lá... www com o ip de uma máquina com IP válido (ip da internet, de preferencia o seu)

    Configure uma máquina para consultar seu novo servidor DNS... De preferencia faça o teste que esta maquina vai buscar o seu DNS via internet. Meu, tem que funcionar...

    O pessoal pode acrescer nas minhas dicas caso esteja faltando alguma coisa...






Tópicos Similares

  1. Respostas: 2
    Último Post: 16-11-2011, 17:30
  2. Servidor DNS naum funciona
    Por Digital_man no fórum Servidores de Rede
    Respostas: 10
    Último Post: 25-07-2005, 08:13
  3. LVM com Linux?
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-11-2002, 22:51
  4. autenticação do ncsa_auth no RedHat 8 naum funciona
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2002, 02:01
  5. gerenciamento estações win com linux
    Por vandoribeiro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-08-2002, 22:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L