Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    silmar
    Embora que eu usei essa condição numa empresa onde o Sistema era em Linux.

    E acontecia assim por o sistema ser em linux os usuarios acessavam ele atraves do putty e para imprimir a impressora devia estar nele ou seja as impressoras locais eram instaladas nele.

    E nos micros se instalavam a impresora mas nessa impressa todos os SO eram win98 e com eles o problma nisso é minimizado.

    E nessa empresa se usava assim por necessidade do sistema e sempre funcionou, execeto as dores de cabeça de quando o cara nao ligava a maquian .. e vinha as merdas .. ou dava pau no micro e ninguem via .. meu .. era terrivel. infelizmente o sistema não trabalhava sem a impressora no servidor .. e isso funcou comigo no samba 2.x e pelo visto vc usa o samba3.x faça como o outro la em cima falou então instala a impressora nele primeiro e depois indicque que não é a porta local e sim é a rede.

  2. #7
    silmar
    Ei pessoal perdoem meus erros de português ... por favor ...

    Eu nunca leio após digitar, só leio depois de ter enviado.
    Esses comentarios e ja é tarde para consertar os erros de português

    :cry:



  3. #8
    bandlinux
    Bom dia!!!
    Também acho que você está tendo dor de cabeça sem precisar, pois se sua impressora está no xp?
    E aí...

  4. #9
    pois é caros colegas, mas a questão é pelo que eu entendi, o cara quer controlar as impressora, que estão espalhada pela rede, no servidor linux que esta o cups e o samba, para determinar policas de quota, relatório, ja que se for deixar tudo a lá M$, ele não vai ter este controle. Bom colega, ainda não te arrumei a solução, mas assim que tiver volto a falar com vc.



  5. desculpe galera esqueci de loga, sou ae em cima.






Tópicos Similares

  1. Alguem Ja Teve esse Problema com Rocket M5???
    Por zanettemt no fórum Redes
    Respostas: 12
    Último Post: 02-06-2012, 21:50
  2. Alguem já teve esse problema ??????
    Por Elo no fórum Redes
    Respostas: 1
    Último Post: 07-03-2008, 07:38
  3. Será que mais ninguem teve esse problema com o SAMBA?
    Por centralservice no fórum Servidores de Rede
    Respostas: 9
    Último Post: 19-07-2005, 10:57
  4. Respostas: 9
    Último Post: 23-01-2003, 18:07
  5. Respostas: 10
    Último Post: 23-01-2003, 04:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L