Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. tente ver se nao é possivel informar junto ao configure (d um ./configure --help) o caminho do blowfish.h...

    qq coisa, copie o arquivo blowfish.h para o diretorio /usr/include

    e compile novamente

    []'s

  2. #7
    alexandresamorim
    Bem esta mudando o erro....copiei o blowfish.h para /usr/include e agora aparece isso...


    root@bdados:~/zebedee-2.4.1# make install OS=linux
    gcc -pthread -O3 -DHAVE_PTHREADS -I. -I../blowfish-0.9.5a -I../zlib-1.1.4 -I../bzip2-1.0.1 -o zebedee zebedee.o sha_func.o huge.o ../blowfish-0.9.5a/libblowfish.a ../zlib-1.1.4/libz.a ../bzip2-1.0.1/libbz2.a -lpthread
    gcc: ../blowfish-0.9.5a/libblowfish.a: No such file or directory
    gcc: ../zlib-1.1.4/libz.a: No such file or directory
    gcc: ../bzip2-1.0.1/libbz2.a: No such file or directory
    make: *** [zebedee] Error 1
    root@bdados:~/zebedee-2.4.1#



  3. ele tah falando q nao tah encontrando 3 arquivos

    gcc: ../blowfish-0.9.5a/libblowfish.a: No such file or directory
    gcc: ../zlib-1.1.4/libz.a: No such file or directory
    gcc: ../bzip2-1.0.1/libbz2.a: No such file or directory

    eles existem, se sim, onde?

    se existirem... indique o caminho deles no configure ou copie eles para uma estrutura d diretorios conforme o configure estah t mostrando

    ../diretorio/arquivo

    []'s

  4. #9
    alexandresamorim
    ok o problema é que não tem o ./configure no manual ele pede para dar apenas um make e pronto, tbm achei que deveria ter o ./configure mas não tem. Vc ja instalou esse Zebedee se sim tem como me mandar o pacote pra mim;

    alexandre@jumori.com.br

    grato.
    alexandreamorim



  5. baixe o .tgz dele aque
    http://ftp.nluug.nl/ftp/pub/os/Linux/distr/trinux/pkg/

    e instale usando o gerenciador d pacotes do slack... cujo nome nao me lembro hahahha

    mas acho q eh pkgtool ou algo asism hauhUAHUha

    []'s






Tópicos Similares

  1. problema na instalaçao do kopete
    Por SnOrT no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-11-2003, 23:49
  2. Problema na Instalação do Squid.
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-08-2003, 13:23
  3. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03
  4. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  5. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L