Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Skorpyon
    O Eterm precisa do imlib2 e da libast para funcionar.
    Eu tenho os pacotes tgz deles aqui.

    putz cara eu resolvi e tb ja guardei um bkp dos tgz deles...o negocinho q me enxeu a paciencia... mas se vc tiver o tgz do apollon (o resto dos pcts eu ja consegui compilar) eu agradeceria mto mesmo

  2. Eu nao uso o apollon, uso o giFTCurs.
    Prefiro programas em modo texto.

    De uma olhada no artigo que escrevi sobre o giFT
    https://under-linux.org/noticia4873.html

    Da uma olhada no linuxpackages.net para ver se acha os pacotes.
    Tem também o gifToxic, que é também grafico.

    Qualquer duvida, posta ae novamente.



  3. Citação Postado originalmente por Skorpyon
    Eu nao uso o apollon, uso o giFTCurs.
    Prefiro programas em modo texto.

    De uma olhada no artigo que escrevi sobre o giFT
    https://under-linux.org/noticia4873.html

    Da uma olhada no linuxpackages.net para ver se acha os pacotes.
    Tem também o gifToxic, que é também grafico.

    Qualquer duvida, posta ae novamente.
    nossa manu jah foi moh confusao para usar o apollon eu tive q tirar o icone e colocar o do kazza p minha mae aprender a mexer...ai eu preferia o apollon mesmo...vo continuar tentando axo q eh pau no compilador isso...vamu v no dah dps eu posto ai o resultado

  4. Achei uns rpms do apollon
    http://www.rpmfind.net/linux/rpm2htm...submit=Search+...

    Depois converte ele pra tgz e instala normal ae.

    Fazendo umas buscas achei um tal de giFTui, ele tem uma interface bastante amigavel pelo que vi nos screenshots. Testa ae se o apollon não der certo.
    http://giftui.sourceforge.net/



  5. #10
    Spyderlinux_adm
    www.linuxpackages.net/packages.php


    somente insira o nome imlib2 o link para baixar ta aqui ó

    http://www.linuxpackages.net/search_...me=imlib2&ver=

    Abraço

    Não precisa recompilar nada. Somente loga como root e faça

    installpkg imlib2.x.x.x.x.x.
    após instalar updatedb para atualizar as bibliotecas. Só

    Abraço

    Spyderlinux






Tópicos Similares

  1. prob com modulos
    Por B1SH0P no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-03-2006, 19:55
  2. prob com o iptables e layer 7
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 9
    Último Post: 21-12-2005, 12:57
  3. Prob com replicação Daffodil
    Por B1SH0P no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-11-2005, 09:28
  4. Prob com modulo no xorg
    Por B1SH0P no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-03-2005, 13:15
  5. som no slack e prob com irc
    Por dpcl no fórum Servidores de Rede
    Respostas: 4
    Último Post: 06-06-2004, 09:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L