Citação Postado originalmente por Luzumba
Fala amigo, obrigado por sua resposta..
Em todas as distros que eu instalei até nao tive problemas de impressao,somente no kurumin, no caso o que vc. me suguere é remover o CUPS e instalar uma nova versão ?
Estou usando o Kurumin 5
Correto! Tente com outras versões do CUPS mais antigas ou mais recentes. Porque quando tive problemas, era somente o CUPS e mais nada. OK? A versão que estou utilizando sem problemas é a v1.1.18.

Um forte abraço e boa sorte.