Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    987

  2. #7
    ZENZAPPA
    Amigos, desculpas a todos pela demora. Estive viajando a trabalho.
    Na verdade tenho o HD IDE como master. mas a inicialização se dá por um HD SATA onde está instaladao XP pro. Por razões econômicas não tenho como me desfazer dos app baseados em Windows pq são de alto custo cada um. São app de engenharia naval.
    Já haviam me aconselhado a utilizar o master para instalar o LINUX uma vz q ele é IDE. O problema ocorreu logo na instalação. Agora tenho a seguinte situação:
    Tenho o HD IDE a formatar e particionar e quero que ele possa ter a opção de iniciar direto o LINUX ou passar o boot para o HD SATA. Hj ele está desplugado, pois se plugar pára td e trava. Como não é SCSI não sei como resolver. Se fosse SCSI não teria problema nenhum e já teria feito a instalação como já fiz com outras versões do LINUX SERVER.
    Caso alguém possua um procedimento para lamers aceito, pois pareço um com estes 2 HDs tão diferentes sem saber por onde começar!!! Além disso não tenho certeza se queimei os CDs corretamente pois como eram ISO nem me preocupei com as MD5 keys!!!
    Bom, fico aguardando ajuda e obrigado a todos que postaram respostas pedindo desculpas novamente por não responder.
    Sds,
    Citação Postado originalmente por Kablu
    Amigo,

    Esse erro foi no inicio da instalação ou foi depois de ter instalado no primeiro boot!?

    Abraço :good:



  3. #8
    ZENZAPPA
    Fiz o seguinte:
    Criei o Boot e o ffdisk. pelo CD.
    Iniciei a máquina pelo Boot e a partir daí já fiquei em dúvida - Qual instalação fazer. Como já tinha instaladao anteriormente o SERVER 4 e o Conectiva 7 como Gráfico fiz a mesma coisa.
    Ao terminar de carregar o disquete surgiu um erro de kernel panic e deu TILT no HD.
    Reformatei e particionei pelo partitionmagic como EXT2
    reinstalei e ao iniciar o CD carrega vários itens mas em determinado ponto pára e pede para reiniciar a máquina ao reiniciar pelo CD manda utilizar o disco de boot. E se iniciao pelo disco de boot refaz todo processo.
    Como não sei comoi particionar pelo disquete, não sei se deixo o HD sem partição nenhuma ou se mantenho a EXT2.
    Ahhh ... além disso o HD do winXP é um SATA e o livre é IDE. Como os terminais são diferentes e ambos passam como "master" cada um em seu tipo de IO... fiquei confuso!! Se fosse pau de IDEs seria mais fácil de resolver!!!






Tópicos Similares

  1. [SlackWare 11] Instalação de HD SATA 160g Sansung
    Por BraZuky no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 22-11-2007, 08:59
  2. Ajuda para instalação no hd..
    Por streamer no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 03-09-2005, 14:23
  3. Erro de Instalação pelo HD no Linux CL8
    Por shakejb no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-01-2003, 16:56
  4. Erro de Instalação pelo HD no Linux CL8
    Por shakejb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-01-2003, 22:11
  5. instalacão do linux apartir do HD
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-09-2002, 19:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L