Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Rode o adsl-setup e na hora que ele pedir os endereços de DNS primario e secundario, ao inves de colocar os IPs, coloque "SERVER".

    Isso fara com que ao se conectar, os endereços de DNS sejam capturados e configurados no resolv.conf.

  2. Citação Postado originalmente por Skorpyon
    Rode o adsl-setup e na hora que ele pedir os endereços de DNS primario e secundario, ao inves de colocar os IPs, coloque "SERVER".

    Isso fara com que ao se conectar, os endereços de DNS sejam capturados e configurados no resolv.conf.
    Yeah, tirando por DHCP, este é o jeito mais certo de se fazer, porém existem algumas distribuições que reiniciam o serviço de rede logo depois a configuração do ADSL, zerando o resolv.conf



  3. Citação Postado originalmente por xstefanox
    Yeah, tirando por DHCP, este é o jeito mais certo de se fazer, porém existem algumas distribuições que reiniciam o serviço de rede logo depois a configuração do ADSL, zerando o resolv.conf :( :( :(
    nao sabia disso

    preciso criar vergonha na cara e testar outras distros aqui.

    Uso só slackware, e testei uma vez o RH (nao gostei)

  4. Galera,

    Se ele não pinga um endereço IP, o problema não deve ser DNS. DNS seria apenas para resolução dos nomes.

    Falou !!!!!!!



  5. #10
    mcallves
    1 - verifique se no arquivo /etc/resolv.conf tem os dois DNS da velox.
    2 - nas configurações da palaca de rede a eth0 dave esta com o end de ip 0.0.0.0. / e apague o 255.255.255.0, deixe nada , e desmarque a opção ativa.

    2- Não esquecer que o cabo de rede do modem tem que esta na eth0, o modem não pode estar como roteador.

    3- adsl-setup , coloque o usuario ex.: 2111111111, selecione a placa de rede eth0, nos DNS coloque nada, coloque a senha que é a mesma do usuário. Nas opções de firewall coloque 0 (zero) salve o arquivo.

    4 - digite adsl-start, e já estára funcionado, basta autenticar, não esqueça de usar o iptables para compartilhar.






Tópicos Similares

  1. ADSL Conecta, mas não navega!!!
    Por analistaslack no fórum Servidores de Rede
    Respostas: 6
    Último Post: 09-08-2007, 09:14
  2. conecta mas nao navega
    Por ederamboni no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 13-08-2005, 15:38
  3. .: Velox conecta mas não navega :.
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 24
    Último Post: 10-05-2005, 14:29
  4. conecta mas nao navega conectiva8???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 23:42
  5. conecta ma nao navega??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 09:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L