+ Responder ao Tópico



  1. #1
    Shadow_Night
    Visitante

    Padrão Adsl-Conecta mas não navega

    Gente o adsl-start, conecta normal, mas na hora de navegar, nada, não pinga nada, alguem pode me dar um help?

  2. #2
    rato16br
    Visitante

    Padrão Adsl-Conecta mas não navega

    Já deu uma olhada no DNS??



  3. #3
    Shadow_Night
    Visitante

    Padrão Adsl-Conecta mas não navega

    não ja me dissero isto tbm, um companheiro na faculdade, vou vero que faço, mas onde eu consigo o dns do speedy telefonica?

  4. #4

    Padrão O site legal

    Veja nesse site

    http://www.abusar.org/dns.html

    pode ser sua resposta

    no modo texto do linux faça:

    route e veja se o dispositivo ppp0 é o default...

    se negativo faça

    route add -net default ppp0

    :clap:



  5. #5
    slacklinux
    Visitante

    Padrão adsl

    bom eu uso o slack e faco da seguinte forma

    dentro de /etc/pppoe tem o arquivo de configuracao do ppp
    edita este arquivo pppoe.conf
    entre como root e escolha seu editor de texto e edite este arquivo.

    exe. vi /etc/ppp/pppoe.conf

    la vc podera colocar os dsn ..

    feito isso salva e digita

    e reconecta

    valew

  6. #6

    Padrão Adsl-Conecta mas não navega

    Rode o adsl-setup e na hora que ele pedir os endereços de DNS primario e secundario, ao inves de colocar os IPs, coloque "SERVER".

    Isso fara com que ao se conectar, os endereços de DNS sejam capturados e configurados no resolv.conf.



  7. #7

    Padrão Adsl-Conecta mas não navega

    Citação Postado originalmente por Skorpyon
    Rode o adsl-setup e na hora que ele pedir os endereços de DNS primario e secundario, ao inves de colocar os IPs, coloque "SERVER".

    Isso fara com que ao se conectar, os endereços de DNS sejam capturados e configurados no resolv.conf.
    Yeah, tirando por DHCP, este é o jeito mais certo de se fazer, porém existem algumas distribuições que reiniciam o serviço de rede logo depois a configuração do ADSL, zerando o resolv.conf

  8. #8

    Padrão Adsl-Conecta mas não navega

    Citação Postado originalmente por xstefanox
    Yeah, tirando por DHCP, este é o jeito mais certo de se fazer, porém existem algumas distribuições que reiniciam o serviço de rede logo depois a configuração do ADSL, zerando o resolv.conf :( :( :(
    nao sabia disso

    preciso criar vergonha na cara e testar outras distros aqui.

    Uso só slackware, e testei uma vez o RH (nao gostei)



  9. #9

    Padrão Adsl-Conecta mas não navega

    Galera,

    Se ele não pinga um endereço IP, o problema não deve ser DNS. DNS seria apenas para resolução dos nomes.

    Falou !!!!!!!

  10. #10
    mcallves
    Visitante

    Padrão ADLS-SETUP

    1 - verifique se no arquivo /etc/resolv.conf tem os dois DNS da velox.
    2 - nas configurações da palaca de rede a eth0 dave esta com o end de ip 0.0.0.0. / e apague o 255.255.255.0, deixe nada , e desmarque a opção ativa.

    2- Não esquecer que o cabo de rede do modem tem que esta na eth0, o modem não pode estar como roteador.

    3- adsl-setup , coloque o usuario ex.: 2111111111, selecione a placa de rede eth0, nos DNS coloque nada, coloque a senha que é a mesma do usuário. Nas opções de firewall coloque 0 (zero) salve o arquivo.

    4 - digite adsl-start, e já estára funcionado, basta autenticar, não esqueça de usar o iptables para compartilhar.



  11. #11
    Shadow_Night
    Visitante

    Padrão Adsl-Conecta mas não navega

    eu resolvi este probelma com um pergunta e resposta do site da conectiva... fiz algusn passos mas o que eu fiz e funcionoou foi dar um ROUTE, e depois de verificar um default, foi apaga-lo . "route del default"
    depois disso a internet voltou a funcionar corretamente

    Obrigado pela ajuda de todos ^^