+ Responder ao Tópico



  1. #1
    christianolucas
    Visitante

    Padrão Samsung SWL-3300AP

    Socorro galera, estou com um radio desses com a ultima vesao do firm 2.25 e ele so conecta algumas placas clientes, tipo orinoco, e uma samsung cliente, nao sei q merda eh essa, mas meu chefe ja ta com minha demissao na mesa dele se nao fizer isso funcionar, alguem ja teve esse problema? Todos os filtros desabilitados e o controle de mac tb.

    Valeu galera :cry:

  2. #2
    Visitante

    Padrão Samsung SWL-3300AP

    Amigo,

    veja se ela nao se com o ESSID oculto, se nao me falha a memoria é a opcao HIDEAP, se tiver é este o problema, caso nao seja isso e vc nao tenha nada de criptografia habilitada, creio q o problema nao é no seu AP, e sim algum outro problema



  3. #3
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Samsung SWL-3300AP

    pode ser que a ultima atualizacao do firmware so deixa certos fabricantes conectarem nele obs: isso aconteceu depois da atualizacao????

    esperimente por o firmware antigo se aconteceu isso depois da atualizacao
    h

  4. #4
    christianolucas
    Visitante

    Padrão SAnsung

    Citação Postado originalmente por ederamboni
    pode ser que a ultima atualizacao do firmware so deixa certos fabricantes conectarem nele obs: isso aconteceu depois da atualizacao????

    esperimente por o firmware antigo se aconteceu isso depois da atualizacao
    h
    Caros, o radio ja veio com esta versao 2.25, e nao conesegui achar em canto algum uma versao mais antiga pra colocar, ja q o site do fabricante nao existe mais. Que vergonha neh, gostaria de saber se alguem ja teve este problema. Nenhum filtro estava ativado e nenhuma cripto tb nao, e o ESSID nao estava oculto.

    Muito onrigado,



  5. #5

    Padrão Re: SAnsung

    Amigo quantos clientes vc tem em cima deste AP. o que pode acontecer é estar estourando o limite. Ai sim nem com reza vc vai fazer ele funcionar, lembrando as Orinocos funcionam pq são mais fortes. Da uma conferida nisso.

  6. #6
    christianolucas
    Visitante

    Padrão Re: SAnsung

    Citação Postado originalmente por dougmoraes
    Amigo quantos clientes vc tem em cima deste AP. o que pode acontecer é estar estourando o limite. Ai sim nem com reza vc vai fazer ele funcionar, lembrando as Orinocos funcionam pq são mais fortes. Da uma conferida nisso.
    Nao amigo, tb nao eh isso, achei muito estranho, acredito q seja o firm. bixado desse radio. Por fim ele deixava so um cliente conectar.



  7. #7
    Chagas
    Visitante

    Padrão Defeito

    seu AP deve está com defeito, ultimamente comprei um desses e já saiu da fabrica com defeito, substitui por um outro com defeito também.

  8. #8

    Padrão Samsung SWL3300AP

    6 sao devagar até para vasculhar a net;;;
    no site da DME tem a versao 1.72 que é bem antiga
    e em uma rapida busca de menos de 2 minutos encontrei este site onde tem o firmware 2.15 que se nao me engano é o anterior a este 2.25
    http://www.dinamicwireless.com.br/downloads.htm

    outra coisa importante, axo que estas que tem a versao 2.25 deve ser a SWL3300 AP (DB) se for eu nunca testei nenhum firmware anterior nela... desta forma fica por conta e risco de voces testarem...

    Abracos...

    Flames > /dev/null



  9. #9

    Padrão Samsung SWL-3300AP

    Povo,

    Tem que ver qual é a versão do AP... Os Magiclan SWL3300 sairam em versões HW e DB (ou DA, não lembro) e cada uma dessas versões têm firmware diferentes.

    De qualquer forma eu tenho todos os firmwares dos dois modelos.

    PS.: Mas não é fiormware o problema e sim esses APs que não sao bons em modo AP. Eu usava eles apenas em modo bridge entre os POPs ligados diretamente a eth dos servidores (sem hub, pq com hub a coisa era triste).

    Att,

    Nataniel Klug

  10. #10
    mandyzao
    Visitante

    Padrão Samsung SWL-3300AP

    Blzera fera.
    Olha esses Aps sao muito bons uso deles aki e nunca tive problemas e isso faz 4 anos. faz o seguinte reseta ela em modo original de fabrica e reconfigura c naum der ceerto ae coloka um firmware anterior nesse site vc acha da HW e DA http://www.dinamicwireless.com.br
    e pode reconfigurar q ela vai funcionar blzinha.