+ Responder ao Tópico



  1. #1

    Padrão Adicionando hosts ao DNS

    Pessoal estou com o meu servidor DNS funcionando sem problemas, estou com uma página hospedada no meu Apache, estou tentando hospedar uma sesgunda página. Gostaria de saber se para eu ter mais paginas hospedadas, eu preciso configurar o DNS para resolver o nome desse site, ou seja, criar uma db.www.xxxx.com.br?

    Atenciosamente.

    Leandro Moreira.

  2. #2

    Padrão Re: Adicionando hosts ao DNS

    Citação Postado originalmente por leo_jfa
    Pessoal estou com o meu servidor DNS funcionando sem problemas, estou com uma página hospedada no meu Apache, estou tentando hospedar uma sesgunda página. Gostaria de saber se para eu ter mais paginas hospedadas, eu preciso configurar o DNS para resolver o nome desse site, ou seja, criar uma db.www.xxxx.com.br?

    Atenciosamente.

    Leandro Moreira.
    Esta página está abaixo de seu dominio ou você registrou um novo. Se está sob seu dominio voce apenas tem que acrescentar uma entrada apontado para ele no arquivo que voce citou acima. Se for um novo dominio voce vai ter que acrescentar uma entrada nova no named.conf e criar o arquivo que voce citou.

    Nos dois casos voce tem que configurar o apache (httpd.conf) para dizer onde esta a pagina.



  3. #3

    Padrão Adicionando hosts ao DNS

    Os meus domínios nao estao registrados, isso e pra acesso interno, pois estoi testando um servidor de hospedagem, so que, o meu primeiro domínio quando eu digito o endereço dele no browser ele abre, já o segundo ele nao abre.

  4. #4

    Padrão Adicionando hosts ao DNS

    crie uma zona para cada domínio (e seu reverso)

    :twisted:



  5. #5
    felco
    Visitante

    Padrão Adicionando hosts ao DNS

    Seu Apache tem que usar Virtual Hosts pra servir multiplos dominios, sendo que o dominio principal tambem tem que virar um vhost...

  6. #6
    Visitante

    Padrão Adicionando hosts ao DNS

    Galera obrigado pelas dicas esta td OK, o que devia ter feito que nao faz da primeira vez era. quando adicionar a string no named.conf , deifini-la como slave. Por isso nao tava dando certo.