Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Ae onMhowTo consegui remover do jeito q vc disse ae mas quando entro no meu site http://localhost/info.php, ele me retorna a versao antiga do php a versao: PHP Version 4.3.10-2, como resolvo esse problema pois quero atualizar pra uma versao mais recente de php.


    :good:

  2. #7
    mcm
    Você removeu todos os pacotes de PHP antes de instalar o novo?



  3. #8
    D4rk_Sl4ck
    Citação Postado originalmente por ifc0nfig
    Ae onMhowTo consegui remover do jeito q vc disse ae mas quando entro no meu site http://localhost/info.php, ele me retorna a versao antiga do php a versao: PHP Version 4.3.10-2, como resolvo esse problema pois quero atualizar pra uma versao mais recente de php.


    :good:

    Essa num é a versão padrão do Debian naum??? agora se vc quer php 5, ai é outra coisa .... vc terá que usar algum backport, etc.

  4. dpkg -r php
    dpkg --purge php



  5. Citação Postado originalmente por gatoseco
    dpkg -r php
    dpkg --purge php

    Jean Carlos

    Seguinte quando executo esse comando olha o erro que dá:

    host:/home/user# dpkg -r php
    dpkg - aviso: ignorando pedido para remover php que não está instalado.
    host:/home/user#

    host:/home/user# dpkg --purge php
    dpkg - aviso: ignorando pedido para remover php que não está instalado.
    host:/home/user#


    Ele diz que nao está instalado só q quando eu vou no browser e digito http://localhost/info.php

    Ele me retorna a versao antiga q ele diz q nao está instalada.






Tópicos Similares

  1. apt-get install sarg - nao consigo iinstalar
    Por cvr no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 18-05-2006, 16:24
  2. Não consigo instalar pacotes no Debian
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-06-2005, 09:02
  3. apt-get RedHat 8 nao Funciona
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-04-2005, 11:00
  4. Não consigo instalar pacotes no Conectiva 8
    Por lessandronp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2003, 18:04
  5. não consigo o pacote rp-pppoe
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-11-2002, 17:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L