Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Cara o problema é que nao tenho outra partição, eh eh o seguinte tenho essa partição e a que eu quero copiar da bem o tamanho do arquivo tar, entao nao tem jeito, e nao tem nada nos logs.

    falows

  2. Olá ruyneto...

    Seguinte...
    p/ Tar funcionar, ele precisa de espaço p/ gerar um arquivo temporário, normalmente em /tmp...

    Se vc tá tentando tarrear arquivos que o tamanho ultrapasse o espaço livre em disco, aí não dá mesmo... aliás, nehum compactador faz isso...

    não dá p/ vc montar mais um HD e tentar primeiro copiar os arquivos p/ esse disco e depois tarrear???

    [ ]´s
    Mauzão



  3. #8
    cag
    colega, talvez não seja teu caso.
    Mas esses tempos atraz estava acontecendo um erro muito parecido como esse.

    Eu tinha muito espaço em disco, mas quando o arquivo para descompactar ou compactar, era um pouco grande acontecia esses erros doidos, na metade do arquivo.

    Eu estava doido, não sabia o motivo, baixei o memtest, passei na máquina e minha memória estava com problema.

  4. Se voce estiver tentando pegar aquivos que estao mudando ou abertos.

    Já aconteceu comigo de dar bug porem o arquivo estava aberto via smb pelo usuario !



  5. É... pode ser...

    comigo acontecia de um backup sempre ficar com 2.1Gb

    eram arquvos de corel e page maker, bem grandes...

    depois descobri que o problema era do filesystem... limitação de partição... na época usava um CL8 com partição em ext2...

    resolvi isso mudando a distro e usando journal.

    derrepente é isso...
    [ ]´s
    Mauzão






Tópicos Similares

  1. Problema com tar.gz !!! estranho ;-)
    Por aspenbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-05-2007, 10:10
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L