+ Responder ao Tópico



  1. #1

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    Olá pessoal, adquiri recentemente uma pcmcia orinoco gold 802.11b (8420-wd) e não estou consegundo configurá-la no Fedora Core 4,.
    Andei lendo e parece que ela não funciona com Kernels 2.6.

    Gostaria de saber se algem tem ela rodando no fedora e caso sim, como fez e onde conseguiu os drivers.

    Já tentei de tudo e não consegui. Todas as refrências que acho, são de configurações em kernels mais antigos.
    Quando compilo os drivers que consigui, eles não passam do make, apresentam uma seria de erros em função das versões.

    Grato.

  2. #2

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    Cara andei dando uma olhada no google e achei esse link, nao cheguei a olhar os sub links que tem nele, mas pdoe ajudar.

    http://justlinux.com/forum/archive/i.../t-139939.html

    falows



  3. #3
    JOHNNY_WILLIAM
    Visitante

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    olha pode encontra no meu site o fw para o cartão..

    www.alphalink.com.br

    johnny falow amigo!

  4. #4

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    Já peguei e não funciona.
    Ele diz que não existe nenhum cartão instalado.
    Se tento usar os drivers que existem lá para windows xp, o wizard me diz que os drivers não estão completos.



  5. #5

    Padrão Orinoco nem no kernel 2.4

    Tenho o mesmo problema e quando descobri que o driver desta placa so funciona com kernel 2.4 ja instalei e o meu notebook simplesmente trava apos o restart do pcmcia.
    O meu notebook é um Hp ze4630us.
    Comprei justamente este pcmcia, pois tem conexao antena externa e funcionaria no Linux.
    Acho que vou desistir.

    Laercio

  6. #6
    RafaelMonteiro
    Visitante

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    tb tenho um cartao desses. o unico erro que apareceu pra mim foi que
    que estava tentando compilar com gcc 3.x um kernel que foi previamente compilado com kernel 2.x
    tirei o gcc coloquei a versao q ele citou e compilei
    escrevo esse post usando o meu cartao no kernel 2.6.11.8 compilado por mim mesmo num slack 10.1



  7. #7

    Padrão Slack

    Rafael

    Vou tentar entao com o Slack 10.1, mas desconfio que o problema no meu caso seja o notebook.
    Avisarei o que acontecer.

    Laercio

  8. #8

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    Laercio,

    Quanm do você insere ou remove a placa o note bipa ?? identificando ela ??
    Caso sim, o note está ok, é só questão de driver caso não é o mesmo prolema que eu tenho.

    Qual distro vc usa ?? um cara lá do forum zv6000forum.com disse que tem pcmcia funconando no gentoo.
    Acho que pode ser uma incompatíbilidade do kenel 2.6.12 compilado para o FC4.

    Os drivers para kernel 2.6.12 vc encontra em : http://www.tzi.de/~plasmahh/orinoco....er orinoco_cs.



  9. #9

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    Frederico

    Quando coloco ou tiro o pcmcia nao acontece nenhum beep.
    Sobre a distribuição eu usei Debian e Mandrake 9.1 e 10.1 .
    Vou tentar o seu driver, pois pode haver diferença.


    Laercio

  10. #10

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    fala rafael, cara, vc compilou o kernel aplicando algum patch?? e quanto ao cartao.. ele rola no kismet? vc sabe falar se ele trabalha no modo ap? aguardo.. pergunto tanto pq estou prestes a comprar um. eh um mau negocio? pretendo fazer testes,, kesmet netstumbler, fazer ele funcionar como ap.. etc..

    Citação Postado originalmente por RafaelMonteiro
    tb tenho um cartao desses. o unico erro que apareceu pra mim foi que
    que estava tentando compilar com gcc 3.x um kernel que foi previamente compilado com kernel 2.x
    tirei o gcc coloquei a versao q ele citou e compilei
    escrevo esse post usando o meu cartao no kernel 2.6.11.8 compilado por mim mesmo num slack 10.1



  11. #11

    Padrão Orinoco Gold 802.11b - Não funciona no Linux Kernel 2.6

    Já ouvi dizer que ele funciona sim no modo AP e com os prg que vc quer,