Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    cag
    putz, nenhum chute :toim:


    estou o dia todo, sempre funcionou normal...
    Mas não vai :cry:

  2. Sinceramente? MUITO estranho :P

    Ah sim, pra que o FORWARD c/ ACCEPT p/ rede interna, se tua policy eh ACCEPT? :P

    Tipo, sem ser chato, mas tuas placas tão certas ? :P

    a eth1 eh realmente a interna e a eth0 realmente eh a externa?

    troca o INPUT -i interface_interna -j ACCEPT, pra INPUT -s rede_interna -j ACCEPT.... só pra testar :P



  3. #8
    só pra testar, pq n funciona...

    complicado que no /etc/modules n aparece qual é qual.

    Só se mudou sozinho.

  4. #9
    cag
    Desculpe esqueci de logar.

    Nao deve ser placa de rede, porque mudando o Policiamento para ACCEPT, a porta 80, redireciona para 3128 e funciona.

    Mas como DROP Redireciona, mas não navega.



  5. Veio, faz os testes que falei :P

    Pode ser sim a placa de rede, pois você está dando ACCEPT na interface. e Se tiver acontecido, você não tá fazendo PREROUTING pra rede interna e sim pra Internet :P :P :P :P






Tópicos Similares

  1. iptables Prerouting não funciona
    Por arium no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-01-2008, 13:30
  2. Metodo POST/GET nao funciona!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-12-2002, 08:26
  3. Mkpasswd não funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-11-2002, 10:53
  4. Respostas: 3
    Último Post: 25-11-2002, 18:22
  5. Função Mail() não funciona
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L