Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    fabriciolf
    Citação Postado originalmente por Lipse
    Dei o apt-get -s install, aliás, já tinha dado esse comando antes, mas não há problemas pra corrigir.

    O negócio é o seguinte, pra instalar alguns pacotes, é preciso remover temporariamente um outro por questões de conflito. Só que esse pacote a ser removido, é essencial para o funcionamento do sistema, de acordo com o apt.

    O que eu quero saber é se esse tal pacote (e2fsprogs) é realmente tão essencial que não pode ser removido por alguns minutos e depois reinstalado?

    Bom, fico no aguardo.

    Mesmo assim, valeu pessoal.

    meu caro Lipse...

    hj me confrontei com o mesmo problema ao tentar atualizar o clamav em um dos meus servidores...
    tudo o q a galera postou eu tb ja fiz... e NADA de dar certo..
    ja to com antipatia desse e2fsprogs kra!!!

    espero pode contar com a ajuda dos amigos,
    e se eu conseguir resolver, eu posto aki o resultado ok!

    [ ]´s

  2. #7
    Estou passando por isso neste exato momento...
    olha.. estou perdido... não sei mais o que fazer!!!
    Já tentei de tudo!!!



  3. #8
    mmedinabr
    Olá,
    Pessoal, fiz uma instalacao nova e ao iniciar o apt-get upgrade, ocorreu a mesma mensagem de erro do apt-get e2fsprogs, depois de varios testes, observei que no arquivo /etc/apt/sources.list estava baixando a versao testing, alterei para stable e deu certo.
    olha ai o meu /etc/apt/sources.list
    #deb file:///cdrom/ sarge main
    deb http://mirrors.kernel.org/debian/ stable main
    deb-src http://mirrors.kernel.org/debian/ stable main
    deb http://security.debian.org/ stable/updates main

    após a alteracao, executei os seguintes comandos:
    apt-get clean
    apt-get -f install
    apt-get upgrade

    fiz uma instalacao e deu certo, espero ter ajudado.

  4. #9
    fabriciolf
    Citação Postado originalmente por mmedinabr
    Olá,
    Pessoal, fiz uma instalacao nova e ao iniciar o apt-get upgrade, ocorreu a mesma mensagem de erro do apt-get e2fsprogs, depois de varios testes, observei que no arquivo /etc/apt/sources.list estava baixando a versao testing, alterei para stable e deu certo.
    olha ai o meu /etc/apt/sources.list
    #deb file:///cdrom/ sarge main
    deb http://mirrors.kernel.org/debian/ stable main
    deb-src http://mirrors.kernel.org/debian/ stable main
    deb http://security.debian.org/ stable/updates main

    após a alteracao, executei os seguintes comandos:
    apt-get clean
    apt-get -f install
    apt-get upgrade

    fiz uma instalacao e deu certo, espero ter ajudado.

    eu fiz um processo parecido... e deu certo tb...

    para atualizar qualquer pacote, esse e2fsprogs estava dando pau...
    dai fui no www.debian.org... e verifiquei quais pacotes faziam parte de suas dependencias..... e tinha alguns q naum haviam sido instalados..
    entao baixe-os e fiz a instalancao via dpkg!!

    pow.. foi show... depois de acertado...
    foi fazer o mesmo processo:
    #apt-get clean
    #apt-get -f install
    #apt-get upgrade


    e esta resolvido o problema... e pronto para instalar/atualizar os demais pacotes....

    espero que com isso os amigos que estava com esse mesmo problema consigam resolve-lo...

    postem ai depois..



  5. mmedinabr,

    Obrigado pela dica, mas pra mim não é interessante usar os pacotes do stable, até pq, alguns dos pacotes que quero instalar e estão dando erro, já são os que se encontram no stable. Mesmo assim, muito obrigado.

    fabriciolf,

    Vou tentar fazer o que vc fez, tomara que dê certo.

    Valeu pessoal.






Tópicos Similares

  1. Problemas com apt-get
    Por gianrubio no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 14-12-2006, 15:09
  2. Problemas com APT-GET
    Por wagner.brasileiro no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 27-09-2006, 22:00
  3. Problemas com apt-get dos pacotes do samba
    Por centralservice no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-12-2005, 09:31
  4. problemas com apt-get no cl8
    Por augustocss no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-09-2004, 07:31
  5. Problemas com APT-GET no Conectiva 8
    Por lucianosds no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-06-2004, 07:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L