+ Responder ao Tópico



  1. Citação Postado originalmente por manser
    Seguinte, você pode usar o sbootmgr para acessar o drive de CD_ROM até num 386 (que não da acesso a drivers de cd-rom).

    Você pode user o RAWRITER (no windows) para gravar em diskette a imagem do arquivo sbootmgr.dsk que está no cd do slack, em isolinux/sbootmgr.

    Se estiver em uma máquina com linux monte o cdrom entre no diretório que mencionei, e de um :

    dd if=sbootmgr.dsk of=/dev/fd0.

    Depois é dar boot pelo disquete criado e selecionar o CDROM como unidade de boot.(claro já com o cd do slack dentro).

    Valeu...
    Eu tô sentindo que isso irá funcionar.!!!
    Pena que vai dar pra mim fazer isso somente a noite e não dará pra postar o resultado hoje. :good:
    Bom, eu vi esse arquivo sbootmgr, vou tentar.
    Manser, valeu, gostei da explicação.

  2. #7
    Citação Postado originalmente por terra_jr
    Citação Postado originalmente por PiTsA
    haehueuhaeh eu comecei assim....

    mas faça o seguinte, mas facil.... pegue este HD do 133 ligue numa maquina mais possante, faça a instalação e volte depois o HD ao 133 ......... ae ja eras.....

    desabilita modulos ativos a toa.... e vai roda levinhu....

    maquinas mais antigas e legal rodar com kernel 2.2 ou 2.4 ....
    Entendi, mas Detalhe: Se eu fizer isso, pegar o hd e botar em uma máquina que tem, depois quando eu retornar o HD ele funcionará corretamente.?
    Porque eu estou falando de uma máquina pequena. P 133MHz com 40 e pouco de Mémoria RAM.
    Eu fiz isso e quando eu liguei a máquina P133Mhz, ele travou e deu uma mensagem maluca, não me lembro, mas era algo como eu disse acima, pane no kernel.!! :toim:
    O que eu faço.?
    bom, sempre funcionou pra mim..... ainda usando um 486...e fazendo instalacao com P4/Atlhon XP.....ainda mais slackware que não configura todo o hardware automaticamente....

    use a maquina mais nova pra instalar...dae ainda mais nova e depois de instalado, edite o arquivo /etc/rc.d/rc.modules e desabiltie todo hardware especifico daquela maquina....

    ae poe o HD no P133 e ira funcionar...



  3. Citação Postado originalmente por Anonymous
    Citação Postado originalmente por terra_jr
    Citação Postado originalmente por PiTsA
    haehueuhaeh eu comecei assim....

    mas faça o seguinte, mas facil.... pegue este HD do 133 ligue numa maquina mais possante, faça a instalação e volte depois o HD ao 133 ......... ae ja eras.....

    desabilita modulos ativos a toa.... e vai roda levinhu....

    maquinas mais antigas e legal rodar com kernel 2.2 ou 2.4 ....
    Entendi, mas Detalhe: Se eu fizer isso, pegar o hd e botar em uma máquina que tem, depois quando eu retornar o HD ele funcionará corretamente.?
    Porque eu estou falando de uma máquina pequena. P 133MHz com 40 e pouco de Mémoria RAM.
    Eu fiz isso e quando eu liguei a máquina P133Mhz, ele travou e deu uma mensagem maluca, não me lembro, mas era algo como eu disse acima, pane no kernel.!! :toim:
    O que eu faço.?
    bom, sempre funcionou pra mim..... ainda usando um 486...e fazendo instalacao com P4/Atlhon XP.....ainda mais slackware que não configura todo o hardware automaticamente....

    use a maquina mais nova pra instalar...dae ainda mais nova e depois de instalado, edite o arquivo /etc/rc.d/rc.modules e desabiltie todo hardware especifico daquela maquina....

    ae poe o HD no P133 e ira funcionar...
    Agora sim. :clap:
    Blz, vou zerar...
    Mas na maquina nova mesmo eu entro em /etc/rc.d/rc.modules e desabilito. Depois eu coloco na máquina velha e pronto.?!
    Bom, o SuSE não possui este arquivo /etc/rc.d/rc.modules, alguém sabe me informar onde fica.?
    Mas na realidade eu instalarei o Slackware, mas vou em outra máquina fazer a mesma coisa com o SuSE.

    Amigão, eu to instalando somente texto, como eu faço pra mudar o layout do teclado.!?
    Engraçado, uma coisa tão besta (pra quem trabalha com linux), mas eu nao me lembro...

  4. Citação Postado originalmente por terra_jr
    Amigão, eu to instalando somente texto, como eu faço pra mudar o layout do teclado.!? :help:
    Engraçado, uma coisa tão besta (pra quem trabalha com linux), mas eu nao me lembro...
    # loadkeys br-abnt2



  5. Para não ter que executar o comando loadkeys toda vez que iniciar a maquina, coloque o comando no /etc/rc.d/rc.local






Tópicos Similares

  1. Instalar Slackware 10.2
    Por douglassantos no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 20-03-2006, 19:58
  2. Respostas: 2
    Último Post: 21-11-2005, 08:50
  3. Como instalar o Conectiva em um PC com XP?
    Por leanfar no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-07-2004, 08:09
  4. Com faço para meu slackware rodar em um cd
    Por gilson_ctm no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 18-07-2004, 10:58
  5. Kurumin em um Pentium 133
    Por Vaza no fórum Servidores de Rede
    Respostas: 17
    Último Post: 18-06-2004, 23:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L