+ Responder ao Tópico



  1. #1

    Padrão PPPoE do diabo!!

    pessoal, estou a tentar montar um servidor de PPPoE vejam só o que akonteçe...

    Sep 23 04:14:07 Gotica pppd: RADIUS plugin initialized.
    Sep 23 04:14:07 Gotica pppoe-server: Session 29 created for client 00:50:fc:a2:30:d7 (10.0.0.29) on eth0 using Service-Name ''
    Sep 23 04:14:07 Gotica pppd: Plugin radius.so loaded.
    Sep 23 04:14:07 Gotica pppd: RADIUS plugin initialized.
    Sep 23 04:14:07 Gotica pppoe-server: Session 29 closed for client 00:50:fc:a2:30:d7 (10.0.0.29) on eth0

    isto apareçe sempre que eu tento fazer uma conexao por uma estaçao de trabalho..
    na estáção de trabalho diz "erro 619 a Conexão n pode ser estabelecida" ..
    vcs sabem o pq isto akonteçe?

  2. #2
    sarna
    Visitante

    Padrão PPPoE do diabo!!

    Eu demorei pra conseguir fazer esse dito servidor pppoe funcionar... de tanto mexer nele acho que faço boa parte de olhos fechados... hehehe

    Eu resolvi meu problema com isso!

    modprobe pppoe





  3. #3

    Padrão PPPoE do diabo!!

    hmm. tou a ver colega.. preciso de suporte a PPPoE no kerle certo? .. n gosto mto de usar modulos =X
    mas n sei pq.. o meu kernel n tem a opção para PPPoE no menuconfig =X.. estará algo de errado?!
    será que algum pakote do rp-PPPoE ou do ppp patcham o kernel para ele ter suporte?
    ou o kernel já tem suporte por defeito?.. eu n encontro esse pppoe na conf..

  4. #4

    Padrão PPPoE do diabo!!

    façam me um favor colegas.. se algume tiver as sources do kernel 2.4.31 que veja o seguinte
    make menuconfig -->Network device support -->ppp

    Agora verifiquem se lá nesse PPP, têm a opção PPPoE? .. mto estranho.. no meu kernel n tenho isso =X será que tenho de habilitar alguma coisa antes para que a opçao do PPPoE seja visivel?



  5. #5
    sarna
    Visitante

    Padrão PPPoE do diabo!!

    Daí não sei te dizer...

    Eu to sando slack 10.1 e funcionou normalmente, só foi dar o comando pra ele funcionar sem erros...

  6. #6

    Padrão PPPoE do diabo!!

    sim colega.. acho ke o meu problema é mm a falta do suporte a PPPoE ..só que na source do meu n tem isso.. keria ver se com vcs akonteçe o mesmo.. =X
    faça isso que eu descrevi em cima e me diga qq coisa.. tou a dar em louco =X



  7. #7

    Padrão PPPoE do diabo!!

    Ja descobri o meu problema.. eu tenho de activar akela coisa dos drivers experimentais na conf do kernle.. só assim o suporte PPPoE fica visivel.
    já agr.. vcs sabem se o PPPoE dá para reservar enderessos IP para um determinado MAC.. como no dhcpd?
    ..

  8. #8

    Padrão PPPoE do diabo!!

    Bem... já consegui activar o suporte a PPPoE no kernel.. já compilei e tudo..
    mas continua tudo na mesma.. o cliente n consegue conectar..
    continua tudo como tá no log aí em cima.. que se passa agora ?!? tou a começar a pensar que isso do pppoe é uma grande tanga,,



  9. #9

    Padrão PPPoE do diabo!!

    Meus caros.. dps de tntas horas de batalha, continuo sem conseguir por o PPPoE server a funcionar..
    kndo tento ligar via pppoe, pelo cliente, dá um "erro 619: desconectado"
    no servidor, n devia ser criada uma inerface ppp0? que deveria tb apareçr no ifconfig?!
    peço a todos que tenham tido problemas deste genero que postem aqui as varias soluçs dos varios problrmas.. estou a precisar de por isto a funcar urgentemente =X
    Um abraço

  10. #10
    Visitante

    Padrão Re: PPPoE do diabo!!

    Código :
    [img][/img][url][color=red][/color][size=9][/size][/url]